1 Reply Latest reply on Sep 1, 2009 6:19 PM by Steve Welsh

    Can't push QoS commands

      Hi,

       I'm new to CatTools. I'm running version 3.4.0.  Most jobs seem to work fine.  However, I am trying to automate a push of my QoS settings.  The config drops fine when dropped into the router manually. However, I get the following error when pushed from CatTools:

      The following command is invalid: class-map match-any Telnet

      The job aborts after the first error.  This command is fine and works manually.  I tried to enter the commands via a file also but I got the same results.  I also tried to enter the related access list definitions prior to the class map commands.  However, I got the same result on the first acl command. 

      Any assistance would be greatly appreciated.  I've pushed it to about 30 of my 300+ routers so far and I really don't want to do the rest manually.

      Thanks!

      Paul

        • Re: Can't push QoS commands
          Steve Welsh

          Hi Paul,

          In order to troubleshoot this issue, I will most likely need you to send me some log files from CatTools.

          As this is a public forum and some of the logs may contain sensitive data, it may be best if you have software maintenance to raise a support ticket and take this offline.    Please include in the ticket that you have been referred by Steve Welsh on Thwack and it should then get passed through directly to me.

          The logs I will need are:

          1) a device capture. A device capture file records the communication between CatTools and the device. This can be created as follows :
          # Use the CatTools File menu to select the "Enable capture mode" option.
          # Run the activity. This should create a debug file in the \Debug folder.
          # Zip up the resulting file and send it as an attachment with an email reply.
          # Deselect the "enable capture mode" option again

          2) the infolog.txt file from the main CatTools folder as a zipped attachment, after creating the device capture file, so I can cross-reference them.

          Could you also let mention the device name and activity name in question so it is easier to locate the relevant log entries.

          Regards,

          Steve