11 Replies Latest reply on Sep 22, 2009 3:54 AM by savell

    Orion 9.5 sp3 - anyone is having a problem with the install?

      I am having a problem install sp3.   I am logged on as local admin, the binary is on the desktop, all the services stopped.   getting error  as show below.  This after have gotten instruction from support (ticket 114129).  The only service was not stopped is IIS as i recalled.  Not sure if i need to stop IIS also.  I have done this many times and never had any problem until now.

       

        • Re: Orion 9.5 sp3 - anyone is having a problem with the install?
          casey.schmit

          NocNoc, we've seen this a few times and it's usually a case of an Orion application still running(System Manager is usually the one people have up).  If users are connecting remotely to the box via RDP, then it's possible an Orion application could be running in a different session, so you'd never see it.

          Take a look in Task Manager and make sure none of the Orion applications are running.  If you still can't get it running, open a support case, they should be able to get you up pretty quickly.

            • Re: Orion 9.5 sp3 - anyone is having a problem with the install?

              Thanks for the respond, The box was rebooted prior to the install so that rules out the rdp sessions.  Ticket was created bfore posting this thread.  the support folks was quick to assist but no luck. 

                • Re: Orion 9.5 sp3 - anyone is having a problem with the install?
                  njoylif

                  might have already checked for this but everytime I upgrade, I have taskmanager open ready to end process on netperfmonservice as that can take a very long time to close cleanly and on its own.  So I usually start upgrade with all services stopped.

                  Then as the install goes through, I watch for "restarting services" and as soon as it looks like it hangs, I give it another 5 seconds or so and end the NPM process.

                  Hopefully that helps....

                  sorry should have read farther....

                  Check directory permissions as it couldn't copy files...also verify HD space.

                    • Re: Orion 9.5 sp3 - anyone is having a problem with the install?

                      We also got that error. The support people told to not to use a domain account but a local user account to do the update.

                      Also to remind those that kill the netperfmonservice.exe manually: please change the Recovery settings of the service before doing that, change the "Restart the service" option to "Take no action". Otherwise the Windows service manager may start the service again in the background.

                      In the environment we administer (~7000 elements per poller) the process startup takes something like 10-15 minutes and the shutdown takes something like that as well. I really can't see the reasoning behind that (especially in the shutdown phase). This means that every single administrative action needing the service restart makes yet another 30 minutes of system downtime.

                      I really hope that the system startup and shutdown times could be improved.

                      Markku