4 Replies Latest reply on Aug 16, 2009 5:47 PM by tao_lao

    netflow issue

    tao_lao

      Hi All,

      I have a View at attached. Could anyone please explain why the total byte is 14.2 Gbytes but the top applications show only a few hundreds Mbytes.

       

      Thanks

       

      tao lao

        • Re: netflow issue
          ET

          Hi,

          just small clarification.  Which view is it? Is this for both direction ingress+egress, in case that it's not node detail view?

           

          thanks

            • Re: netflow issue
              tao_lao

              Hi,

              If I view with both directions ( ingress+egress) it looks okies. When using  ingress option, I got that view.

              I got that view by Click NTA-> expend Node-> Click One of 2 interfaces on that router -> select ingress option.

              Thanks,

              Tao lao

                • Re: netflow issue
                  GZhytar

                  Hi Tao Lao,

                  this is correct behavior.

                  As each pair (Source port + Destination port) defines only one application, in your case only small part of traffic has ingress port that belongs to defined application. If you switch your view to display Egress traffic, you should see rest of the traffic.

                  thanks,

                    • Re: netflow issue
                      tao_lao

                      Hi Georgiy

                      No, The egress does not show the rest of the traffic. The toal TCP is  around 14G but the sum of top 20 applications (egress direction) is about a few hundreds Mbytes. The same result for ingress. However when view using BOTH ( ingress and egress directions) the numbers are correct.