7 Replies Latest reply on Jul 25, 2013 3:32 PM by aarond

    Windows 2008 64 bit and IIS 7

    Andy McBride

      Hi all,

      If you move to Server 2008 64 bit, you may run into an issue where it appears IIS in missing. Orion requires you to run IIS in 32 bit mode on 64 bit machines. This is accomplished in advanced setting in IIS manager. If you have done this and it looks like IIS is missing do the following:

      1 - Copy pkmgr.exe from System32 to SysWOW64

      2 - Enable IIS Basic authentication as shown below

      1.        On the taskbar, click Start, point to Administrative Tools, and then click Server Manager.

      2.        In the Server Manager hierarchy pane, expand Roles, and then click Web Server (IIS).

      3.        In the Web Server (IIS) pane, scroll to the Role Services section, and then click Add Role Services.

      4.        On the Select Role Services page of the Add Role Services Wizard, select Basic Authentication, and then click Next. On the Confirm Installation Selections page, click Install.

      6.        On the Results page, click Close.