1 Reply Latest reply on Jul 27, 2009 8:08 AM by greg@solarwinds.net

    Advanced Subnet Calculator will not install

      I downloaded this tool, which I've used on other systems before, and I cannot get it to install on my system.  I get an error message about it only being installable on Windows 2000 SP4, XP SP2, 2003 SP1, and Vista.  My machine is Server 2003 R2 SP2.  I also have some server 2008 machines that I might end up installing SolarWinds products on.  Any chance that the tools will support modern operating systems anytime soon?