5 Replies Latest reply on Jul 22, 2009 4:29 PM by Wardini

    Some....Configs are unreadable html

      This doesn't make any sense to me but going into the folder where the config's are stored at I've notice that some of the config's are just a bunch of html and are unreadable? Any suggestions?

       

       

      d align=center width=2% bgColor=#CCCCCC>418</td>
      <td width=48% style="border-right: 1px #3399CC solid;"> end</td>
      <td width=48%> end</td>
      <td align=center width=2% bgColor=#CCCCCC>438</td>
      </tr>
      <tr>
      <td align=center width=2% bgColor=#CCCCCC>419</td>
      <td width=48% style="border-right: 1px #3399CC solid;">  </td>
      <td width=48%> </td>
      <td align=center width=2% bgColor=#CCCCCC>439</td>
      </tr>
      <tr>
      <td align=center width=2% bgColor=#CCCCCC>420</td>
      <td width=48% style="border-right: 1px #3399CC solid;">  </td>
      <td width=48%> </td>
      <td align=center width=2% bgColor=#CCCCCC>440</td>
      </tr>
      <tr>
      <td align=center width=2% bgColor=#CCCCCC>421</td>
      <td width=48% style="border-right: 1px #3399CC solid;">  </td>
      <td width=48%> </td>
      <td align=center width=2% bgColor=#CCCCCC>441</td>
      </tr>
      </table></td></tr></table>
      </body></html>

        • Re: Some....Configs are unreadable html
          Wardini

          Hi Hooplaaa,

          That does indeed seem odd.

          What devices is this for?

          And What device script are you using for those devices?

          Regards,

          Wardini

            • Re: Some....Configs are unreadable html

                    I run the Device.Backup.Running Config without any extra parameters. I don't have any errors that are associated with the back up themselves, but when I go into C:\Program Files\CatTools3\Configs and open various config's I have 116 devices loaded into Kiwi. Mostly all are Cisco switches. Out of the 70 I looked at about 49 of the are showing html ****. Device included 3560, 3560G, 5500, 2900, MSFC, 3750, 2950, 4500, and a couple others

                • Re: Some....Configs are unreadable html
                  Wardini

                  Hi Hooplaaa,

                  For one of the switches that's failing can you try the following please;

                  Delete the existing backed up config file.

                  Create a backup activity to run against just that device and see if it still produces the duff file. If so turn on debugging, File|Enable Capture Mode, and run the activity again, then post the debug file generated and the relevant section of the infolog back here. Ensure to *** out any sensitive data.

                  Regards,

                  Wardini