11 Replies Latest reply on Aug 7, 2009 3:27 PM by aLTeReGo

    Upgrade NTA 3.5 SL2000 to SLX - Database configuration failed

    aLTeReGo

      When trying to upgrade NTA 3.5 from SL2000 to SLX I receive the error

      "Database configuration failed: 
       •  Error while executing script- There is already an object named 'swsp_GetCBQoSConfigurationDetails' in the database
      ."

      Now I'm getting the error event "A license check failed. Orion version does not match NetFlow Traffic Analyzer version. Please contact SolarWinds to purchase an upgrade of NetFlow Traffic Analyzer" Any idea why or what I should do?