1 Reply Latest reply on Jul 3, 2009 1:59 AM by pserwe

    KB Articles Dealing with MS SQL Server and Orion NPM 9.5

    MTorok

      The following articles deal with the SQL CLR requirement introduced with Orion NPM 9.5:

      How do I enable CLR Integration for SQL Server 2005?

      http://support.solarwinds.com/kbase/ProblemDetail.cfm?ID=1153

      What does my DBA need to know about CLR Integration?

      http://support.solarwinds.com/kbase/ProblemDetail.cfm?ID=1159

       

      The following knowledge base article describes how to set Microsoft SQL Server compatibility mode to 2005 or later. Not doing so results in an error in the Configuration wizard.

      During an upgrade, I get the following error at the end of the Configuration Wizard:
      Incorrect syntax near 'External'. You may need to set the compatibility level of the current database to a higher value to enable this feature.
      sp_dbcmptlevel

      http://knowledgebase.solarwinds.com/kb/questions/740/