3 Replies Latest reply on Jun 17, 2009 10:35 AM by pokengx

    error "no data for selected time period"

      i just install NTA..

       

      i add 3 node, and all is green color.. which is i understand that the NTA collecting the data from that node

       

      but under the last data received stated never

       

      also, when i click on build node detail, it stated no data for selected time period

        • Re: error "no data for selected time period"
          ET

          Hi,

          I know it's maybe stupid question, but have you set up your routers to export Netflow information? e.g. How to Configure Netflow >>

          Do you have some warnings in resource "Last 25 Traffic Analysis Events", that NTA collector discarded netflow stream from these nodes? If so, there should be also reason, why we did this.

          Thanks

            • Re: error "no data for selected time period"
              kweise

              pokengx,

              A couple of other things you might want to check.  First, make sure the SolarWinds NetFlow Service is running on your Orion server.  Also, make sure that you are monitoring all of the interfaces you want NetFlow data from in Orion.  Finally, make sure in your ip flow export statement that you are sending your Netflow data to the correct port.  By default, the Orion NTA module listens for Netflow data on port 2055.  You can check the status of your collector service by logging in as admin and going to Admin | NTA Settings | NetFlow Collector Services.  This will show you the server name of your collector, the status of your receiver and the port the server is listening on for Netflow data.

              If everything checks out, you might want to install a packet capture program on your Orion server and verify the Netflow data is reaching your server.  I have Wireshark running on the Orion server that is running the Netflow service.

              Hope this helps!

            • Re: error "no data for selected time period"

              thank guys

              i didn't know that we need to set the interface to export any statement to the NTA first.. i thought that NTA also using SNMP