0 Replies Latest reply on Jun 11, 2009 10:04 AM by sdeforke

    No netflow data

      I am using RTNTA and I can see my device, my configured interfaces and can also see  traffic under the in and out colums. I do not get any green marks, and when I start to capture, I get the "Netflow is not detected on the selected interface"

      Here is my config:

      interface GigabitEthernet0/0
       description XX LAN
       no ip address
       ip nbar protocol-discovery
       ip flow ingress
       ip flow egress
       duplex full
       speed 100
       media-type rj45
      !
      interface GigabitEthernet0/0.10
       description Server-Farm
       encapsulation dot1Q 10
       ip address 10.10.1.1 255.255.255.0
       ip flow ingress
       ip flow egress
      !
      interface GigabitEthernet0/0.11
       description LAN USERS
       encapsulation dot1Q 11
       ip address 10.10.2.1 255.255.255.0
       ip helper-address 10.10.1.17
       ip helper-address 10.10.1.27
       ip flow ingress
       ip flow egress
      !
      interface GigabitEthernet0/1
       description Link to PIX
       bandwidth 1536
       ip address 10.10.9.1 255.255.255.0
       ip flow ingress
       ip flow egress
       duplex auto
       speed auto
       media-type rj45
       max-reserved-bandwidth 100
       service-policy output QOS
      !
      interface FastEthernet1/0
       no ip address
       shutdown
       duplex auto
       speed auto
      !
      interface Serial1/0/0
       no ip address
       clock rate 2000000
      !
      interface Serial2/0/0
       description XXX circuit
       bandwidth 1152
       ip address 10.10.10.1 255.255.255.252
       ip flow ingress
       ip flow egress
      !
      interface Serial2/1/0
       description XXXX circuit
       bandwidth 1152
       ip address 10.10.10.5 255.255.255.252
       ip flow ingress
       ip flow egress
      !
      router eigrp 1
       passive-interface GigabitEthernet0/0.10
       passive-interface GigabitEthernet0/0.11
       network 10.10.1.1 0.0.0.0
       network 10.10.2.1 0.0.0.0
       network 10.10.9.1 0.0.0.0
       network 10.10.10.1 0.0.0.0
       network 10.10.10.5 0.0.0.0
       no auto-summary
       neighbor 10.10.9.2 GigabitEthernet0/1
      !
      no ip forward-protocol nd
      no ip forward-protocol udp netbios-dgm
      ip route 0.0.0.0 0.0.0.0 10.10.9.2
      no ip http server
      no ip http secure-server
      !
      ip flow-cache timeout active 1
      ip flow-export source GigabitEthernet0/0
      ip flow-export version 5
      ip flow-export destination 10.10.1.111 2055
      !