2 Replies Latest reply on Jun 29, 2010 12:34 PM by bleearg13

    Orion NPM 9.5 installer is telling me there is module incompatibility issue. What should I do?

    chris.lapoint

      If you have already upgraded all Orion modules to the required version and Orion 9.5 still won't continue with upgrade, you may have the 5.0 version of the Orion NCM integration module for NPM installed.

      To resolve this issue so you may complete the Orion NPM 9.5 upgrade, perform the following steps:

      1. Locate the Orion 9.5 Install Log (by default, this log is located in \Documents and Settings\All Users\Application Data\SolarWinds) and search for the following text:
        NCMPluginVersion is [1.00.0000]

        Entering CompareStringVersions( "1.00.0000", "5.1")
      2. Open Add or Remove Programs in the Control Panel.
      3. Uninstall Solarwinds Orion NCM Plugins
      4. Complete your Orion 9.5 upgrade.
      5. Install the Orion NCM Integration for NPM version 5.5 located in your Orion NCM download package.

      You can also find these instructions in the following KB: http://support.solarwinds.com/kbase/ProblemDetail.cfm?ID=1156