8 Replies Latest reply on May 29, 2009 8:19 AM by KCWayner

    Unable to upgrade to Orion 9.5 do to incompatible modules

    rob6962

      I have reviewed the instatllation intrustion and requirements to upgrade from Orion 9.1 sp5 to Orion 9.5.

      I have the APM, NCM, VOIP and Netflow modules install on our system, and all of them have been updated to the lastest offered by Solarwinds.

       

      APM is at version 2.5

      Netflow is at 3.1 with sp1 applied

      NCM is at 5.5

      VoIP is at verision 2.1.

      The issue is when i run the Orion 9.5 installer is stalls out and tells me i have incompatible modules and that i should upgrade.

      Any help would be appreciated.

      TIA