9 Replies Latest reply on May 26, 2009 10:04 AM by Karlo.Zatylny

    error:The following selected nodes are not EnergyWise capable|||| help me please ^__^|||||

      hello, my question is:

      why the my cisco 2960 result not ready for manage energywise?

       

      error:The following selected nodes are not EnergyWise capable: 
      • 10.173.7.28
       
      but the cisco2960 is ready for the energywise! O.o

      thanks to hall ^__^

      my sh run:

       

      Switch#sh run
      Building configuration...

      Current configuration : 6865 bytes
      !
      version 12.2
      no service pad
      service timestamps debug datetime msec
      service timestamps log datetime msec
      no service password-encryption
      !
      hostname Switch
      !
      boot-start-marker
      boot-end-marker
      !
      enable password luka
      !
      username luka privilege 15 nopassword
      username gino privilege 15 password 0 gino
      no aaa new-model
      system mtu routing 1500
      vtp mode transparent
      ip subnet-zero
      !
      !
      !
      !
      energywise domain luka secret 0 fantastico
      energywise importance 100
      energywise level 0
      energywise name switchtel
      energywise role admin
      energywise keywords tel
      energywise management 43440
      password encryption aes
      !
      crypto pki trustpoint TP-self-signed-87426304
       enrollment selfsigned
       subject-name cn=IOS-Self-Signed-Certificate-87426304
       revocation-check none
       rsakeypair TP-self-signed-87426304
      !
      !
      crypto pki certificate chain TP-self-signed-87426304
       certificate self-signed 01
        3082023B 308201A4 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
        2F312D30 2B060355 04031324 494F532D 53656C66 2D536967 6E65642D 43657274
        69666963 6174652D 38373432 36333034 301E170D 39333033 30313030 30313136
        5A170D32 30303130 31303030 3030305A 302F312D 302B0603 55040313 24494F53
        2D53656C 662D5369 676E6564 2D436572 74696669 63617465 2D383734 32363330
        3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281 8100C5DD
        78830F64 359BC772 E4FA398B A8292BD8 5934DE35 E3887DDD ED474D49 F0E720C1
        CFEC6449 5FDD79D5 2F8580C6 0D812398 4815DDDF 8BF1168B C87B72D5 183D2148
        400E655A 4AC96B49 71600CCB 245A4531 63361028 ED7600CD F6EAF3FC E0DC89F9
        5DF38071 4BB9F38F 40236EC3 0DB99668 12891B50 B7AEB477 7E1D4799 C03F0203
        010001A3 67306530 0F060355 1D130101 FF040530 030101FF 30120603 551D1104
        0B300982 07537769 7463682E 301F0603 551D2304 18301680 14DCBA72 492715B4
        BD018A2B FB67DE06 B2C3A5D2 E3301D06 03551D0E 04160414 DCBA7249 2715B4BD
        018A2BFB 67DE06B2 C3A5D2E3 300D0609 2A864886 F70D0101 04050003 8181002F
        69777324 306EB4DB 07608FE9 1567160A A792119F 974CDB7B 61DE25E4 B86F46D3
        9874111C 4F148AD0 4A01A931 C54AA117 D3D0D0A9 F3014848 B6EE2107 2BBC228E
        BBE4854E F387FBA1 8ABD281E 7A09F9A2 223A4677 102FE79A AAA2D39D 484A4481
        9E726FBB 3B1A04DE 94946C7C 5F20B439 CBFBA135 CA4FAEA2 B6D6082B C8C956
        quit
      !
      !
      !
      !
      !
      errdisable recovery cause loopback
      spanning-tree mode pvst
      spanning-tree etherchannel guard misconfig
      spanning-tree extend system-id
      !
      vlan internal allocation policy ascending
      !
      vlan 2,4,40
      !
      vlan 200
       name Internet
      !
      !
      !
      interface FastEthernet0/1
      !
      interface FastEthernet0/2
       no keepalive
       duplex half
       energywise level 0 recurrence importance 1 at 30 19 * * *
       energywise level 10 recurrence importance 1 at 30 7 * * *
       energywise level 0 recurrence importance 1 at 00 10 * * *
       energywise level 10 recurrence importance 1 at 02 10 * * *
       energywise level 0 recurrence importance 1 at 22 10 * * *
       energywise level 10 recurrence importance 1 at 23 10 * * *
       energywise level 1
       energywise importance 98
       energywise role admin
       energywise keywords tel.1
       energywise name telefono1
       no cdp enable
      !
      interface FastEthernet0/3
       no keepalive
       energywise level 0 recurrence importance 1 at 30 19 * * *
       energywise level 10 recurrence importance 1 at 30 7 * * *
       energywise level 0 recurrence importance 1 at 01 10 * * *
       energywise level 10 recurrence importance 1 at 03 10 * * *
       energywise level 0 recurrence importance 1 at 31 10 * * *
       energywise level 10 recurrence importance 1 at 32 10 * * *
       energywise level 0 recurrence importance 1 at 40 10 * * *
       energywise level 10 recurrence importance 1 at 42 10 * * *
       energywise level 0 recurrence importance 98 at 16 11 * * *
       energywise level 10 recurrence importance 98 at 17 11 * * *
       energywise level 0 recurrence importance 1 at 33 11 * * *
       energywise level 10 recurrence importance 1 at 34 11 * * *
       energywise level 0 recurrence importance 1 at 40 11 * * *
       energywise level 10 recurrence importance 1 at 41 11 * * *
       energywise level 5
       energywise role telefono
      !
      interface FastEthernet0/4
      !
      interface FastEthernet0/5
       bandwidth 1000000
       no keepalive
       duplex full
       energywise level 0 recurrence importance 100 at 47 10 * * *
       energywise level 6 recurrence importance 100 at 48 10 * * *
       energywise level 0 recurrence importance 98 at 12 11 * * *
       energywise level 10 recurrence importance 98 at 13 11 * * *
       energywise level 0 recurrence importance 1 at 46 11 * * *
       energywise level 10 recurrence importance 1 at 47 11 * * *
       energywise level 0 recurrence importance 1 at 50 11 * * *
       energywise level 10 recurrence importance 1 at 51 11 * * *
       energywise level 0 recurrence importance 1 at 13 12 * * *
       energywise level 10 recurrence importance 1 at 14 12 * * *
       energywise level 0 recurrence importance 1 at 19 12 * * *
       energywise level 10 recurrence importance 1 at 20 12 * * *
       energywise level 5
       energywise keywords test
       energywise name tel5
       no cdp enable
       spanning-tree portfast
      !
      interface FastEthernet0/6
      !
      interface FastEthernet0/7
      !
      interface FastEthernet0/8
      !
      interface FastEthernet0/9
      !
      interface FastEthernet0/10
       energywise level 0
      !
      interface FastEthernet0/11
       energywise level 0
      !
      interface FastEthernet0/12
       energywise level 0
      !
      interface FastEthernet0/13
       energywise level 0
      !
      interface FastEthernet0/14
       energywise level 0
      !
      interface FastEthernet0/15
       no energywise
      !
      interface FastEthernet0/16
       energywise level 0
      !
      interface FastEthernet0/17
       energywise level 0
      !
      interface FastEthernet0/18
       energywise level 0
      !
      interface FastEthernet0/19
       energywise level 0
      !
      interface FastEthernet0/20
       switchport access vlan 2
       switchport mode access
       energywise level 0
      !
      interface FastEthernet0/21
       energywise level 0
      !
      interface FastEthernet0/22
       energywise level 0
      !
      interface FastEthernet0/23
       energywise level 0
      !
      interface FastEthernet0/24
       energywise level 0
      !
      interface GigabitEthernet0/1
      !
      interface GigabitEthernet0/2
      !
      interface Vlan1
       ip address 10.173.7.28 255.255.255.0
       no ip route-cache
       loopback
       spanning-tree portfast trunk
      !
      interface Vlan2
       no ip address
       no ip route-cache
      !
      interface Vlan50
       no ip address
       no ip route-cache
       loopback
      !
      interface Vlan123
       no ip address
       no ip route-cache
      !
      ip http server
      ip http secure-server
      access-list 2 permit 10.173.7.33
      access-list 2 permit any log
      access-list 10 permit any
      access-list 99 permit 10.173.7.33 log
      snmp-server group adminds v3 auth read luka write luka
      snmp-server community public RO
      snmp-server community private RW 99
      snmp-server community * RW 99
      snmp-server trap link ietf
      snmp-server trap-source Vlan1
      snmp-server trap timeout 100
      snmp-server enable traps snmp authentication linkdown linkup coldstart warmstart

      snmp-server enable traps power-ethernet police
      snmp-server enable traps energywise
      snmp-server host 10.173.7.33 v3  config energywise snmp
      !
      control-plane
      !
      !
      line con 0
      line vty 0 4
       password line luka
       login local
      line vty 5 15
       password line luka
       login
      !
      end

      Switch#