2 Replies Latest reply on May 8, 2009 5:45 PM by mromeo

    Trap Messages

    mromeo

      First off this issue I have having is kind of odd so if I don't express it correctly in my writting, I am sorry.

       

      I am monitoring PDU devices made by PDI. It is their Wavestar kVA 500 series.

      I am using trap messages to watch for alarms from the unit. I am not filtering it at all because Ops Manager wants to see everything. Now the issue is trap are coming in and being caputred by NPM, but it is the same trap for everything. No matter what the alarm was, if the door is open or the voltage spikes on the unit. We get the same trap no matter what.

      I am just at a loss at what can do to troulbe shot the issue. Anyone got some ideas?

        • Re: Trap Messages
          Yann

          ...the issue is trap are coming in and being caputred by NPM, but it is the same trap for everything.

          First check the documentation of the device to review which type of traps can be generated and what they can contain. Do not hesitate to contact Wavestar to get further information on what exactly needs to be configured to generate useful SNMP Traps.

          If the device is limited to send only one trap which is weird, you should run a MIB Walk on the device to see if instead of monitoring SNMP Traps you could monitor the Door, Voltage, etc. using Universal Device Pollers.

          Thanks,

          Yann

            • Re: Trap Messages
              mromeo

              I am still waiting to hear back from PDI for help but I did try the MIB walk and I got nothing to show up. The only way I can get any OID to respond is to use the UnDP and get it set as a Rate with a Get choice under the adv option when setting up a OID to get polled. Get Next or Get Table do nothing witch is no big deal. When I am trying to get traps to work.

              I will wait and see what PDI says about it.