5 Replies Latest reply on Mar 29, 2013 8:30 AM by vkogut

    IP addresses not displayed

    jkoelker

      Hi,

      I wonder if someone could give me a hand with this problem: in my Switch Port Mapper I've added a column for IP address, assuming that this would be the IP address of the connected end-stations. However, I'm not seeing anything displayed in the IP Address column when I run the port mapper. Mac addresses, interface names and aliases, port type, etc. all display as expected, but not the IP of the connected device. Is there another configuration step I should be doing?

      Thanks.

      Jon Koelker, Oyster River School Dist., NH

        • Re: IP addresses not displayed

          Verify that you have a valid Layer 3 device selected that will have the given MAC addresses in its ARP table.  If you want to verify manually, use the SNMP MIB Browser to download the ipNetToMediaTable (1.3.6.1.2.1.4.22) from your layer 3 device, and look for your IP addresses there.

            • Re: IP addresses not displayed
              jkoelker

              Hi, Floyd - thanks for the tip. I'm looking at a Cisco Catalyst 4500-series switch. When I ran the ipNetToMedia OID, it does appear that only routed interfaces come up it's displaying the IP address assigned to that interface. What I was hoping to see is whether there's the capability of displaying the IP address of the end-station connected on the switch port. Is that possible?

              Thanks again!

                                                  jk

            • Re: IP addresses not displayed
              shawn_b

              I am having the same problem.

               

              I am running version 2.5.1 and I cannot see hostname and IP addresses for ports

               

              not all ports display MAC addresses either

                • Re: IP addresses not displayed
                  vkogut

                  Hello,

                   

                  One of the possible reasons is that data is not loaded properly from device due to some network issues.

                   

                  You can try to increase SNMP Timeout and retries. Also you can uncheck "Use GetBulk" option in the settings, but in this case map process will take long time

                   

                  Regards,
                  Vasyl