0 Replies Latest reply on Apr 30, 2009 1:11 AM by spell

    Cisco 6513 Memory showing incorrectly

      I am monitoring my cisco 6513 and I have 512M of RAM in it.

      orion 8.5.1 sp2

      following~~

      ********************************************************

      incorrect info

      6513+sup-720

      I tried from "wan-vz.122-18.SXF7" to "wan-vz.122-18.SXF16" ,

      Memory always is incorrect.

      Display total RAM 64M and used RAM 38M in Solarwinds system manager.

      used IOS:s72033-adventerprisek9_wan-vz.122-18.SXF7.bin

      Lab65#sh memory
      System Memory: 524288K total, 283424K used, 240864K free, 1000K kernel reserved
      Lowest(b)    : 246730752

      ********************************************************

      correct info

      6513+sup-720

      I tried from "wan-mz.122-18.SXF7" to "wan-mz.122-18.SXF16" ,

      Memory always is correct.

      Display total RAM 373M and used RAM 59M in Solarwinds system manager.

      used IOS:s72033-adventerprisek9_wan-mz.122-18.SXF7.bin

      Lab-TN-65#sh memory
                      Head    Total(b)     Used(b)     Free(b)   Lowest(b)  Largest(b)
      Processor   44AC02E0   391347488    61828096   329519392   329483496   223626864
            I/O    8000000    67108864    10418792    56690072    56614112    56614072

      ********************************************************

      It is Cisco IOS bug or any problem?

      thanks for your help!!