2 Replies Latest reply on Apr 9, 2009 10:52 AM by rgward

    RC release

    rgward

      "Upgrades from previous Beta installs are not supported."

      Does this mean we need to uninstall the beta we now have before running the RC installer?  Or can we just install over the beta?

        • Re: RC release
          Peter.Cooper

          We'd like you to uninstall IPAM beta 2 (or beta 1) and then install the RC.

          There was an installer snag between beta 2 and RC that you should not experience, but we didn't set our QA staff on it to be absolutely certain.

          If you do hit the snag, Microsoft's Installer technology may decide to not update any files and report it successful. Only a close examination of the logs would say otherwise.