9 Replies Latest reply on Apr 6, 2009 12:55 PM by greg@solarwinds.net

    V10 kills OPM 8.5.x System Manager

    d-moore

      Do NOT install V10 onto your Orion Server running v 8.5.x.  There is some bug that will prevent the running of the System Manager to connect to various polling servers.

      Current ticket is opened with SW, but there was nothing in release notes, or posted here to indicated install of V10 on an OPM 8.5.x server would cause problems.  More to be posted as develops.  Glad I have a 2nd polling server, as a temp work around, otherwise I would be SOL in managing my OPM pollers