9 Replies Latest reply on Mar 25, 2009 10:17 AM by greg@solarwinds.net

    Engineers Tool Set V10.0 Issues

    Jamiesonj

      I have some issues:

      1)  SSH

           a)  Doesn't work with the keypad.  Just types garble.

           b)  Isn't integrated with the Classic tool set

      2)  Interface Reporting

           a)  The option of 64 bit counters is not an option.  I had false reporting with NPM until this was utilized.

      3)  Left side Menu Bar

           a)  After removing Gadgets and External Tools from the Menu i can't have them re appear vie the View.

           b)  After creating a new external tool you don't have the option to delete it.

       

      This is what I have found so far which is very minimul to the true affectivness of this product.  I really like Workspace but we need the first patch out fixing the above issues.

        • Re: Engineers Tool Set V10.0 Issues

          Hi Jamesonl - Thanks for your feedback... I can address some of your concerns:

          1)  SSH

               a)  Doesn't work with the keypad.  Just types garble.

          [Greg:] I know of an issue where the numeral pad's "." types an 'n', but I am not aware of the rest of the keys not working. Can you please contact support on this so we can collect more information? (locale, keyboard type, etc).

               b)  Isn't integrated with the Classic tool set

          [Greg:]  That's correct. We are focusing new development in the Workspace Studio.

          2)  Interface Reporting

               a)  The option of 64 bit counters is not an option.  I had false reporting with NPM until this was utilized.

          [Greg:] The interface pollers in the Workspace Studio automatically use (and prefer) the ifxTable (64bit counters). Only when they are are not supported will it default to 32 bit counters.

          3)  Left side Menu Bar

               a)  After removing Gadgets and External Tools from the Menu i can't have them re appear vie the View.

          [Greg: You can use the View Menu to get the Gadgets and External Tools groups back; although they might be collasped to tabs on the side of the application.]

               b)  After creating a new external tool you don't have the option to delete it.

          [Greg:] Just right mouse click the external tool you want to get rid of, and select 'Delete Shortcut'.

           

          HTH,

          Greg

            • Re: Engineers Tool Set V10.0 Issues
              Jamiesonj

              1)  SSH

                   a)  Doesn't work with the keypad.  Just types garble.

              [Greg:] I know of an issue where the numeral pad's "." types an 'n', but I am not aware of the rest of the keys not working. Can you please contact support on this so we can collect more information? (locale, keyboard type, etc).

              [Jamieson:] I will open a ticket today.  I also tried this on another computer with a different keyboard and it worked fine.  So it is my dell keyboard.

                   b)  Isn't integrated with the Classic tool set

              [Greg:]  That's correct. We are focusing new development in the Workspace Studio.

              2)  Interface Reporting

                   a)  The option of 64 bit counters is not an option.  I had false reporting with NPM until this was utilized.

              [Greg:] The interface pollers in the Workspace Studio automatically use (and prefer) the ifxTable (64bit counters). Only when they are are not supported will it default to 32 bit counters.

              [Jamieson:] I will run more comparison interface bw reports and if it is still an issue I will open a ticket.

              3)  Left side Menu Bar

                   a)  After removing Gadgets and External Tools from the Menu i can't have them re appear vie the View.

              [Greg: You can use the View Menu to get the Gadgets and External Tools groups back; although they might be collasped to tabs on the side of the application.]

              [Jamieson:] When I click on any option in the View Menu the only left side tab that I get is devices.  None of the other choices will show up.  I also tried this on another computer with the same result.

                   b)  After creating a new external tool you don't have the option to delete it.

              [Greg:] Just right mouse click the external tool you want to get rid of, and select 'Delete Shortcut'.

              [Jamieson:] Yea that also doesn't work on two different computer installs.

               

               

                • Re: Engineers Tool Set V10.0 Issues

                  Hi Jamieson - thanks for the response.

                  [Greg: You can use the View Menu to get the Gadgets and External Tools groups back; although they might be collasped to tabs on the side of the application.]

                  [Jamieson:] When I click on any option in the View Menu the only left side tab that I get is devices.  None of the other choices will show up.  I also tried this on another computer with the same result.

                  [Greg:]  - I did some re-verification on this, and you are correct, the Gadgets group is not coming back.  To get all your windows back, close the Workspace Studio, navigate to your local user settings folder ( C:\Documents and Settings\<username>\Local Settings\Application Data\SolarWinds\Dashboard ) and delete the dockwindows.xml file.

                   

                   

                  [Greg:] Just right mouse click the external tool you want to get rid of, and select 'Delete Shortcut'.

                  [Jamieson:] Yea that also doesn't work on two different computer installs.

                  [Greg:] Are you not getting the following menu when you right-mouse click a selected External Tool shortcut?

                  Thanks,

                  Greg

              • Re: Engineers Tool Set V10.0 Issues
                firewall72

                I also see some issues with SSH client.  First, there is not configuration options (i.e. Authentication, Key Exchange, and Emulation) like the other popular SSH Clients (i.e. SecureCRT).  When I can connect to our Cisco switches using SSH2, I get "Server signature does not match".  Any thoughts?  My goal is to use Workspace Studio as my one stop shop and ultimately replace SecureCRT and some of the other tools I use.

                Thank you.

                John