5 Replies Latest reply on Mar 3, 2009 9:36 PM by aLTeReGo

    IP SLA Error on a 3750 switch

      I am trying to run tests against a 3750 switch at a remote office.  SNMP is installed but when I run the SNMP verify, IP SLA tells me that it is a SNMP read-only string.  I have verified the SNMP string in the switch configuration and it is the same string as the router I have been able to set up IP SLA against as being a RW string.  Can I only run IP SLA against routers ?

       

      Ron

        • Re: IP SLA Error on a 3750 switch
          ShamChauthani

          See post below

          Test Failed.

          Make sure that the device you are trying to configure supports IP SLA Operations.

            • Re: IP SLA Error on a 3750 switch

              Here is the sh ver from the 3750 in question -

               

              SEA_SW1#sh ver
              Cisco IOS Software, C3750 Software (C3750-IPBASEK9-M), Version 12.2(46)SE, RELEASE SOFTWARE (fc2)
              Copyright (c) 1986-2008 by Cisco Systems, Inc.
              Compiled Thu 21-Aug-08 15:43 by nachen
              Image text-base: 0x00003000, data-base: 0x01540000

              ROM: Bootstrap program is C3750 boot loader
              BOOTLDR: C3750 Boot Loader (C3750-HBOOT-M) Version 12.2(25r)SE1, RELEASE SOFTWARE (fc)

              SEA_SW1 uptime is 19 weeks, 1 day, 4 hours, 33 minutes
              System returned to ROM by power-on
              System restarted at 08:01:11 CDT Wed Oct 8 2008
              System image file is "flash:c3750-ipbasek9-mz.122-46.SE.bin"


              This product contains cryptographic features and is subject to United
              States and local country laws governing import, export, transfer and
              use. Delivery of Cisco cryptographic products does not imply
              third-party authority to import, export, distribute or use encryption.
              Importers, exporters, distributors and users are responsible for
              compliance with U.S. and local country laws. By using this product you
              agree to comply with applicable laws and regulations. If you are unable
              to comply with U.S. and local laws, return this product immediately.

              A summary of U.S. laws governing Cisco cryptographic products may be found at:
              http://www.cisco.com/wwl/export/crypto/tool/stqrg.html

              If you require further assistance please contact us by sending email to
              export@cisco.com.

              cisco WS-C3750G-48PS (PowerPC405) processor (revision C0) with 118784K/12280K bytes of memory.
              Processor board ID FOC1018Y1MQ
              Last reset from power-on
              8 Virtual Ethernet interfaces
              216 FastEthernet interfaces
              98 Gigabit Ethernet interfaces
              The password-recovery mechanism is enabled.

              According to the Cisco docs for this switch, I am on a version of IOS past where IP SLA support was implemented.

              I ran the sh ip sla responder and got this output -

              SEA_SW1#sh ip sla responder
              IP SLAs Responder is: Enabled
              Number of control message received: 0 Number of errors: 0
              Recent sources:
              Recent error sources:

              I will run a wireshark capture next.  What email address can I send the file to ?

              Ron

            • Re: IP SLA Error on a 3750 switch
              aLTeReGo

              I just ran into this same issue myself. Sorry for the duplicate post.

              Test Failed. Specified SNMP community string is read-only