1 Reply Latest reply on Feb 18, 2009 1:20 PM by lkrudwig

    Alert Notification Recovery setting in IPMonitor 9.01?

      We have devices that have monitors that we want notifications on and some that we do not.  For example, if there is a non-critical device in which we want trend reporting on the memory but not notifications, we add the memory monitor for this device and just change the "maximum alerts to send = 0".  Why would this send an email notification to us during a "back up" status when we changed the maximum alerts to send to 0 for the "down" status.  It wouldn't make sense that it's designed this way.  Is there a setting I'm missing somewhere or a default that must be changed?

      I thought that as you add each device you should have the ability to create monitors and have the ability to customize which monitors send alerts while others are there for reporting purposes only.

      I've skimmed the documentation but can't find anything on turning off the recovery notification for the device.

      -Al

        • Re: Alert Notification Recovery setting in IPMonitor 9.01?
          lkrudwig

          It sounds like the same problem I'm having with ipMonitor. 

          If (and only if) you have Alerting Rules set up individually for each monitor, you can go into each rule and disable "Alert Recovery Notification".

          1. Configuration
          2. Alert List
          3. Click the Alert name
          4. Uncheck "Send Recovery Notifications" in "Notification Content - Recovery Messages"

          But this is rarely the case, since I think almost everyone opts for setting the alert rules by Group or Device instead of individually for hundreds of Monitors--and you don't want to disable Recovery Notification for everything else that uses this Alert Rule. 

          Now, I'm new to ipMonitor as well, so I'm not sure if this helps or not.  I've been searching around, and I'm not sure if there's a better way to go about it.  Hopefully an official support person can answer your question better than myself.

          Good luck!