1 Reply Latest reply on Feb 12, 2009 2:18 PM by denny.lecompte

    Need info on updates

    Steve Pfister

      We're using NPM 8.5.1. We would like to upgrade to 9.x, but won't be able to for the time being, because of not being able to renew our maintenance agreement. Should we be able to download service packs and hotfixes? The current and archived hotfixes are both blank right now.

      We have SP3 applied to NPM 8.5.1... are there any hotfixes that pertain to that version?

      Thanks!