1 Reply Latest reply on Feb 3, 2009 9:21 AM by bshopp

    ONPM Hung service, just upgraded from 9.0 SP2 to 9.1 SP3

    ACDII

      logged into the server and could not connect the system manager to the server and found the NPM service stopped. I restarted it and everything came back online. I believe this may have happened yesterday as well, but not sure. It has the VOIP module also and is V2.0.2.  From the Event viewer I found an error.

      Event Type:    Error
      Event Source:    Application Hang
      Event Category:    (101)
      Event ID:    1002
      Date:        2/3/2009
      Time:        8:13:20 AM
      User:        N/A
      Computer:    COP
      Description:
      Hanging application OrionNetPerfMon.exe, version 9.1.0.0, hang module hungapp, version 0.0.0.0, hang address 0x00000000.

      For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.
      Data:
      0000: 41 70 70 6c 69 63 61 74   Applicat
      0008: 69 6f 6e 20 48 61 6e 67   ion Hang
      0010: 20 20 4f 72 69 6f 6e 4e     OrionN
      0018: 65 74 50 65 72 66 4d 6f   etPerfMo
      0020: 6e 2e 65 78 65 20 39 2e   n.exe 9.
      0028: 31 2e 30 2e 30 20 69 6e   1.0.0 in
      0030: 20 68 75 6e 67 61 70 70    hungapp
      0038: 20 30 2e 30 2e 30 2e 30    0.0.0.0
      0040: 20 61 74 20 6f 66 66 73    at offs
      0048: 65 74 20 30 30 30 30 30   et 00000
      0050: 30 30 30                  000

       

      This one may be a red herring as it happened during the upgrade of the voip monitor.

      Reporting queued error: faulting application NetPerfMonService.EXE, version 7.6.0.1, faulting module msvbvm60.dll, version 6.0.97.82, fault address 0x000d9a51.

       

      Its a little unnerving to have this happen right after an upgrade.