1 Reply Latest reply on Feb 25, 2009 5:30 PM by qle

    Advanced email alerts

      I have configured an advanced alert to send email.   The email settings (mail server, username, etc...) are exactly the same as the email settings for our basic alerts, which work just fine.  However, the advanced email alert results in the following error:

      1/12/2009 12:20:31 PM:    Initiating test for alert TempTest.
      1/12/2009 12:20:31 PM:    Retrieved 1 actions for alert TempTest.
      1/12/2009 12:20:31 PM:    Preparing action type EMail to test alert TempTest.
      1/12/2009 12:20:31 PM:    Email 'Temperature Alert: ${CustomPollerID}' from 'Temperature Alert: ${CustomPollerID}' to '"Network Performance Monitor" <swmonitor@mydomain.net>' has been handed to the local mail handler for alert TempTest. However, the mail handler had the following error:
      Email message sent via SMTP Server 10.0.13.250 To:support@mydomain.net From:"Network Performance Monitor" <swmonitor@mydomain.net> Subject:Temperature Alert: 9acebba0-0564-4a33-88b8-8ec53cb04856 Body:9acebba0-0564-4a33-88b8-8ec53cb04856 has changed to
      EXCEPTION STACK: -->  Mailbox unavailable. The server response was: 5.7.1 Client does not have permissions to send as this sender : System :    at System.Net.Mail.MailCommand.CheckResponse(SmtpStatusCode statusCode, String response)
         at System.Net.Mail.MailCommand.Send(SmtpConnection conn, Byte[] command, String from)
         at System.Net.Mail.SmtpTransport.SendMail(MailAddress sender, MailAddressCollection recipients, String deliveryNotify, SmtpFailedRecipientException& exc
      1/12/2009 12:20:31 PM:    Action type EMail for alert TempTest failed to complete successfully.
      1/12/2009 12:20:31 PM:    Completed action type EMail for alert TempTest.
      1/12/2009 12:20:31 PM:    Completed test for alert TempTest.

      Any ideas on this?  It's strange that one works and the other doesn't.