2 Replies Latest reply on Jan 13, 2009 3:49 PM by jeff.stewart

    RealTime NetFlow - not seeing exporter

      I'm running this on Windows XP SP2, no Windows firewall active. My Cisco IOS Version is 12.4(13r)T on an 1841 router. The config is:

      !
      interface FastEthernet0/0
       description Ethernet interface for 10.10.0.0/16 network
       ip address 10.10.1.1 255.255.0.0
       ip route-cache flow
       duplex auto
       speed auto
      !
      no ip classless
      ip route 0.0.0.0 0.0.0.0 10.10.1.4
      ip flow-export source FastEthernet0/0
      ip flow-export version 9
      ip flow-export destination 10.10.19.2 2055
      !
      snmp-server community public RW
      snmp-server enable traps tty

      On the Winbox (10.10.19.2), I run RTNA and add 10.10.1.1, where I see the device and the interfaces, but never see a green checkmark. I am using the correct port (2055) on RTNA, and the SNMP test passes. I cannot see any netflow data.

      From the router:

      # show ip flow export
      Flow export v9 is enabled for main cache
        Exporting flows to 10.10.19.2 (2055)
        Exporting using source interface FastEthernet0/0
        Version 9 flow records
        42407590 flows exported in 1481224 udp datagrams
        0 flows failed due to lack of export packet
        1 export packets were sent up to process level
        0 export packets were dropped due to no fib
        0 export packets were dropped due to adjacency issues
        0 export packets were dropped due to fragmentation failures
        0 export packets were dropped due to encapsulation fixup failures

      Wireshark shows 10.10.19.2 get-requests using SNMP going to 10.10.1.1 and get-responses going from 10.10.1.1 to 10.10.19.2. RTNA shows traffic in and out on the interfaces FasteEthernet0/0 and 0/1 in kbps, but no netflow.

      Any ideas?