2 Replies Latest reply on Nov 10, 2008 5:46 AM by tharder

    Minimum Version Requirements

    tharder

      We are running NPM 9.1 with SP1 and just bought the Wireless Module. I'm not able to locate the Wireless Module docs. The docs included in the product download are for NPM. It mentions how to install but does not mention whether the Wireless Module 8.5 will work on version 9.x at all. Even the release notes don't mention anything. I'm hoping I'm just missed something this basic somewhere and someone can point me in the right direction...