4 Replies Latest reply on Nov 11, 2008 7:32 AM by edicted

    9.1 System requirements

    guod

      I'm about to upgrade to 9.1 Are the system requirements for a 2nd SLX polling enginge the same as the system requirements for the "main" SLX server ?  (Our SQL Database is on its own server)

       

      Our main server is a dual 3.6 GHZ with 4 GB of RAM

      Our polling engine is a dual 2.3 GHZ with 2 GB of RAM

      Our DB server is also a dual 3.6 GHZ with 4 GB of RAM

       

       Thanks,

       

      Doug

        • Re: 9.1 System requirements
          denny.lecompte

           Yes.  A polling engine is essentially an SLX.

            • Re: 9.1 System requirements

               Hello - I see that the minimum system requirements are:

              CPU Speed: 2.0 GHz; Hard Drive Space: 1 GB; Memory: 2 GB; Operating System: Windows 2003 Server (32-bit or 64-bit) including R2, with IIS installed; .NET 3.5 Framework; Database: SQL Server 2000 SP4 Standard/Enterprise or SQL Server 2005 Express/Standard/Enterprise

               

              What are the recommeneded system requirements for 9.1 SLX

              Also what are the recommeneded requirements for APM V2 50-500 monitors. Again the minimum is listed in the data sheet, but there isn't a recommened.

               

              Thanks

                • Re: 9.1 System requirements
                  mark wiggans



                   

                  What are the recommeneded system requirements for 9.1 SLX

                  Also what are the recommeneded requirements for APM V2 50-500 monitors. Again the minimum is listed in the data sheet, but there isn't a recommened.

                   

                  Thanks

                   

                  It will vary depending how many total elements monitored and how aggressive the polling settings are, as well as the environmental setup.
                    • Re: 9.1 System requirements

                      Mark, thanks for the reply.  Currently we have only 509 nodes and 1782 interfaces.  We will be adding 80+ Windows servers, 8 VMWare ESX servers running 45+/- VMs along with 100+/- apps.

                      Not sure if that helps. I'm looking to make a recommendation on what is needed for 9.1 running on a VMWare VM.  I know we can scale if needed, but I want to go to the well and ask once.  Also if I show them the minimum, that is what we will get.

                      Our current 8.5.1 SLX is running on a dual  2.8Ghz Xeon with 4GB of RAM and our SQL 2000 server is running on a dual 3.0 Ghz Xeon with 8 GB of RAM.

                      I said, lets use the same that we have... but was told to get the system requirements from Solarwinds.

                      Thanks