4 Replies Latest reply on Oct 15, 2008 3:30 PM by Biscuit1

    Error

      I am recieving an error when trying to add monitors to devices, when the monitor tries to connect it gives me an error. The error is 0x80070005. Anyone know what this is? I am in the configuration stage at this point. I have accumulated all of my devices and get this error when I try to add a CPU monitor. Thanks is advance.

        • Re: Error
          Fodome

          Hi Biscuit1,


          What specific release of ipMonitor 9 are you currently using?  In order to verify this, simply click the "About" link at the top-right of the ipMonitor web interface.  In the event that you are not running the latest and greatest version, which is currently 9.02 1245, I recommend downloading and installing it on top of your current installation.  You can download it from the SolarWinds Customer Portal here:


          http://support.solarwinds.com/support/default.cfm


          Let me know if this helps or not.


          Chris Foley ("Fodome")

            • Re: Error

              I am using 9.02 1245, But I am still recieving the error for multiple monitors.

                • Re: Error
                  Fodome

                  Biscuit1,

                  This error code normally goes with an "Access Denied" string.  Is this the case? 

                  Is it only your CPU Monitors that are failing with this error? 

                  What Communication Method are these Monitors using?  WMI, RPC or SNMP?

                  Are the errors occuring against a single system or multiple systems?

                  If you restart the ipMonitorSrv service, are the errors temporarily eliminated?

                  Typically we see this when there are many WMI queries being sent to a system.  In order to get around this, you can tell ipMonitor to spawn a new process (therefore, a new process ID) when these errors are received.  Here's what you can try:

                  1. Go to "Configuration" Tab
                  2. Click "System Settings".
                  3. Click "Global Behavior Modifiers" option.
                  4. Click "Add"
                  5. Enter the following values:

                  • Name: monitoring.wmi.eventlog.80070005.enable
                  • Value: 1

                  6. Click OK and restart the ipMonitorSrv service. 

                  Let me know if this helps or not.

                  Chris Foley ("Fodome")

                    • Re: Error

                      This is the string that I am recieving: Access is denied; rtt: 0ms; oserror: 0x80070005


                      I am getting this for CPU Monitors and Event Logs. We are using SNMP as our communication method, also this is occuring when we try to setup multiple systems (if you are refering to different devices). I tried adding the modifier, still no change. We do not have windows firewall enabled on any devices so I know that could not be the issue. I am really at a stand still with this.