2 Replies Latest reply on Oct 10, 2008 5:40 PM by bcjordo

    Orion NPM 9.1 Installation Problems

    bcjordo

      I installed NPM 9.1 this morning and it wiped out all of my licenses registered to the same server (NCM 5, APM 2, Engineers Toolset)  I have no idea why this happened and it didn't clear the licenses from my portal so these services are not running.  I submitted a support ticket first thing this morning and have not received any word from the support team!  Is there someone at solarwinds who can get this rolling so I can get these essential services running again?  The case number is 62968.  Thanks.

       

      --Jordan 

        • Re: Orion NPM 9.1 Installation Problems
          mark wiggans

           That case appears to be a duplicate of 62967  - The licenses have been reset since 11:30 am. Does this not reflect properly within your portal? Thanks-

            • Re: Orion NPM 9.1 Installation Problems
              bcjordo

              I ended up calling after posting that message as I couldn't wait the weekend to get this rolling.  Indeed, the licenses were reset at 11:30 BUT the email indicating that they were reset was sent to our A/P office instead of the email address that I provided on the support ticket.  This is unacceptable!  Not to mention that when I placed the call I notified the support tech that this was the second time that this has happened and I was told that it had to be a problem with my system because nobody else was having the issue.  This was done with absolutely no troubleshooting. Again, this is unacceptable!  After some prompting from my end the technician agreed to look into what diagnostics would be necessary for troubleshooting as this only happens when installing SW software.  Needless to say, I am less than impressed with this particular support instance.