2 Replies Latest reply on Apr 9, 2009 9:59 AM by kweise

    Historical NetFlow Reports Fail on Additional Web Server

    kweise

      I've had a support case open for this (#52947) but was wondering if anyone else has ever run into this?  On our additional web server, I can't open any of the canned Historical NetFlow reports.  I get the following error for all of them:

      Invalid List of Fields.
      Field not specified or invalid

      You need to fix the list of Fields first.

      The reports run fine from the primary polling engine.  I've the Orion service on the additional web server, restarted IIS, re-run the configuration wizard for the web site, reinstalled the NetFlow for additional web server installer, reinstalled the Orion additional web server installer, rebooted the server, updated the report schemas via the custom property editor and copied the OrionReportWriter.schema file from the primary polling engine to the addtional web server.  None of the above actions resolved the issue.  We're on Orion 8.5.1 SP3 and NetFlow v3 SP3. 

      Does anyone out there have any ideas of something else I can try?

      Thanks,
      Kevin

        • Re: Historical NetFlow Reports Fail on Additional Web Server
          viol8tor

          I know this is an old post, but I didn't see an answer for it.  I ran into the same problem with the Additional Web Server 9.1 SP5. I had the same problem with NTA & APM reports failing with the same error messages.  To resolve the issue, For APM: copy APM-OrionReportWriter.cfg & APM-OrionReportWriter.schema files from the primary NPM server to the additional Web Server.  Both of these files are located in the root /Orion directory.  For NTA: Check to make sure you have Netflow-OrioinReportWriter.cfg in the /Orion root directory of your additional Web Server. Copy if it is missing. Copy Netflow-OrionReportWriter.schema file from the /Orion/NetFlowTrafficAnalysis folder of the primary NPM server to the same directory of the additional Web Server.

          The changes are immediate, no reboots required.

           

          -v

            • Re: Historical NetFlow Reports Fail on Additional Web Server
              kweise

              viol8tor

              Unfortunately for me, I had already tried copying the schema file over to the additional web server.  The .cfg file already exsisted, but I tried copying it over anyway.  I'm still in the same boat.  My original ticket for this issue got closed somehow.  I opened another one 2/23 and support downloaded my diagnostic files from all three of our servers on 3/09, but I still haven't heard from support on a resolution.  Thanks for the suggestions though.