17 Replies Latest reply on Aug 22, 2008 2:58 PM by BakerD

    V9 Header Logo

    BryanBecker

      I'm not sure if anyone else sees this or not.  With the install of V9 and subsequent repairs done the header logo reverts back to V8.5 days. There is a Solarwinds.logo.jpg in the Inetpub\Solarwinds\NetPerfMon\Images directory that's the old logo (top).  There is a Solarwinds.logo.gif that's the V9 logo (bottom).  If you delete the .jpg and rename the .gif to .jpg you'll get the new logo on the header.

      BB

        • Re: V9 Header Logo
          qle
          Good catch. I see this as well. BTW, you could've simply specified the "Solarwinds.logo.gif" as the header under the Web Console Settings. Without needing to delete the "Solarwinds.logo.jpg" file.
          • Re: V9 Header Logo
            bcjordo

             Thanks for the timely information.  I just noticed this today but haven't had any time to look into it.  Worked like a charm.

              • Re: V9 Header Logo

                I noticed this as well, and edited the new Orion logo with paint and put my companys name in place.   Looks great!  I have a question though.  I noticed in version 9 you can put in a wall of text of HTML under the login screen.  i would like to put a big complany logo there.  Any suggestions? 
                When editing the web console settings it only allowd text and html, I can not just paste my jpeg there.

                  • Re: V9 Header Logo
                    denny.lecompte

                    It won't accept a JPEG.

                      • Re: V9 Header Logo
                        qle
                        Denny, unless this feature was taken away in v9 SP2, JPEG files seem to be accepted.



                        Mike, you simply have to copy the image you want to the Orion web server (probably into the "images" folder off of the root) and then use the following to specify the logo on the login page.



                        <img src="/images/yourlogo.jpg">
                          • Re: V9 Header Logo
                            denny.lecompte

                             I thought he was  talking about the new Login Text that appears under the Login fields.  That's what won't accept jpeg.

                              • Re: V9 Header Logo
                                qle
                                Yeah, that's what I'm referring to as well. I tested it with a JPEG, GIF and PNG and they all seemed to work for me.
                                • Re: V9 Header Logo

                                   I thought he was  talking about the new Login Text that appears under the Login fields.  That's what won't accept jpeg.

                                   



                                   

                                  This is exactly what I am refering to.  Under the login prompts, Orion v9 allows a block of text or HTML.  I would like to put up our State Seal (we are a goverment agency).  Just wondering if there was a way to do this.  I have moved custom JPEGs and GIF in the images folder and was able to use them in other parts of Orion (Header, etc.) but I dont think we can put a logo or seal in the block under the login prompt. 

                                  Though it would be nice. 

                                  Thanks Denny and everyone else who replied.

                                    • Re: V9 Header Logo
                                      qle
                                      Mike, have you tried to apply a custom logo to the login page yet? It's working for me so I'm a little confused here.
                                        • Re: V9 Header Logo

                                          Yes,.. I have no trouble replacing any of Solarwinds images with my own.  (Headers, logos, etc.)  I am refering to under the login prompt.  If you go to Admin - Web console settings,.. you will see "Site Login Text" - This text will be displayed on the login page where it will be seen by all users. HTML tags are allowed.


                                           


                                          I would like to put up our state seal here.  But I dont think pics are supported.  If you notice,.. the background of the login page is all white.  Under the "Login" button,.. I would like to put up our seal.  I imagine this can be done with some HTML skills,.. but I dont have any of those, so oh well. 


                                          Thanks for the suggestions and replies. 

                                            • Re: V9 Header Logo
                                              qle
                                              Mike, yes, it's the "Site Login Text" that I'm referring to. Have you tried to set it to something like the following:



                                              <img src="/images/yourlogo.jpg">
                                                • Re: V9 Header Logo

                                                  Well,.. I must admit,.. you are leading me in the right direction.  I put our state seal (StateSeal.jpg) in the \Inetpub\SolarWinds\NetPerfMon\images folder.  I then went into the web console settings and set it to <img src="NetPerfMon/images/StateSeal.jpg"> (I have ZERO HTML experience).  I then logged out of Orion and at the login prompt, I had a little picture of a red x.  Not my state seal, and it was very small,.. but something did display. 


                                                  Any other suggestions?  Obviously this is not mission critical and not in any way important.  Just a nice little bonus feature.


                                                  Thanks for your help qle. 

                                                    • Re: V9 Header Logo
                                                      qle
                                                      Mike, in your case, it should simply be:



                                                      <img src="/images/StateSeal.jpg">
                                                        • Re: V9 Header Logo

                                                          qle,


                                                          Thanks for all your help!!  I followed your sugestion and I still go the red x.  however,.. I tried to put in another image in its place,. a gif, and it worked.  So I then saved my state seal as a gif, and now it works great!  THANKS!!!!


                                                          One other very very minor thing.  Im really nitpicking here, so I dont expect any results from this, but is it possible with an HTMP tag to center the image?  It comes up perfect.  I resized it so it fits perfectly in our window and we dont get a scroll bar or anything,. but it is aligned to the left margin and makes the rest of the empy white space look kind of wierd. 
                                                          Again,. I am no HTML guy at all,.. bu there must be a center tag or something. 


                                                          Thanks again for your assistance. 


                                                           Id show a screen shot but Im not sure how to put one up.


                                                            • Re: V9 Header Logo
                                                              qle
                                                              Mike, coincidentally, there is a center tag called <CENTER>. Try this:



                                                              <center><img src="/images/StateSeal.jpg"></center>



                                                              Also, if you want to upload a screenshot, that's in the options tab. When you reply, you should see an options tab where you can Add/Update file attachments to your post. Just be sure to resize it so that it's web appropriate.
                                                                • Re: V9 Header Logo

                                                                  Wow,.. thanks a million qle.  the Center tag worked great!!  This little project is now complete.   Ive attampted to upload a sceen of my new login page.  Its a bit rough around the edges, but my building block is in place and I couldnt have done it with out your help.  Thanks QLE!!! 

                                        • Re: V9 Header Logo
                                          BakerD

                                           Mine always says this no matter what happens or what I do ;)