8 Replies Latest reply on Aug 5, 2008 8:04 AM by srossen

    Orion locking up after 9.0 SP1

       In the time since I applied SP1 to Orion 3 times I have come into work and the webpage has said "Service Unavailable" and is unresponsive. The syslog service also no longer refreshes. I login into the server and try to restart the service but it never stops. Just says "Stopping." I have let it sit like this for 2 hours and then rebooted the box. Anyone have an idea what I can do to find out what is causing this? The database is only using 25% of its allocated space.

        • Re: Orion locking up after 9.0 SP1
          mark wiggans

           IIS may not be started.Try restarting.

            • Re: Orion locking up after 9.0 SP1


               IIS may not be started.Try restarting.

              IIS was running, it is what was throwing the error page. Next time it happens I will start it to see what happens.


                • Re: Orion locking up after 9.0 SP1
                  mark wiggans

                   Are you up and running now?

                    • Re: Orion locking up after 9.0 SP1

                       It is but half the time it throws this page and you have to refresh the browser:

                       

                       

                      Server Error in '/' Application.


                      Server Error in '/' Application.

                      Runtime Error

                      Description: An application error occurred on the server. The current custom error settings for this application prevent the details of the application error from being viewed remotely (for security reasons). It could, however, be viewed by browsers running on the local server machine.

                      Details: To enable the details of this specific error message to be viewable on remote machines, please create a <customErrors> tag within a "web.config" configuration file located in the root directory of the current web application. This <customErrors> tag should then have its "mode" attribute set to "Off".

                      <!-- Web.Config Configuration File -->

                      <configuration>
                      <system.web>
                      <customErrors mode="Off"/>
                      </system.web>
                      </configuration>

                      Notes: The current error page you are seeing can be replaced by a custom error page by modifying the "defaultRedirect" attribute of the application's <customErrors> configuration tag to point to a custom error page URL.

                      <!-- Web.Config Configuration File -->

                      <configuration>
                      <system.web>
                      <customErrors mode="RemoteOnly" defaultRedirect="mycustompage.htm"/>
                      </system.web>

                      </configuration>