5 Replies Latest reply on Jul 28, 2008 5:49 PM by kevin.grover

    Connecting to additional poller

      Hey Everyone,


      Just wondering if anyone else is having this issue.  We seems when we RDP into any of our polling enignes and run the system manager, we are only able to connect to the local box.  When we try to connect to a remote box it fails.


      We've only recently (couple months) setup the second engine, so this has never worked for us in the past.  I called support a while back and was told it might have something to do with a Microsoft patch and something about a DCOM issue -- unfortunatly support never got back to me, and when I just called for an update I was told they wouldn't support this problem and that I should go bug Microsoft instead.


      Just wondering if anyone else had this issue, and how they resolved it?  James on the support desk tried to imply this is something I should know how to do myself, but alas I'm a network guy not a server guy, so this issue is a bit beyond me.


      Thanks,


      Everest