4 Replies Latest reply on Oct 9, 2008 11:32 AM by Debbi

    Universal Device Poller - Stupid Question

    aLTeReGo

      I have what I believe to be a possible stupid question regarding the Universal Device Poller and  I didn't want to embarrass myself by opening a support ticket. I guess I'd rather do that publicly here on Thwack.


      I know I must be missing something obvious here so bear with me. I created a new UDM based on an SNMP table. The table shows all the users who are currently connected to a Cisco Wireless LAN controller. When I add the UDM to the node details and view the web interface for the node I see the name of the table and a numeric value that is the number of rows in the table. So in this case it's the number of users who are connected to the WLC. The problem I'm having is I was expecting to see the table itself, not the count of how many users, but the actual list of who's connected. How do I display the actual table itself?

        • Re: Universal Device Poller - Stupid Question
          savell

          What MIB OID are you using aLTeReGo? (if this is for a 4402 I have one in the Lab I can try to replicate?)


          I guess you have selected the table column that you want to display, and the column header row when defining the customer poller?


          I find that the selection fields are a little short to display the entire row name for many tables - I tend to use the SNMP walk tools to view the table before trying to define the custom poller.


          Dave. 

            • Re: Universal Device Poller - Stupid Question
              aLTeReGo

              I managed to solve the table not showing up. Strange as it might sound I had to add the device type to a device type specific view, instead of the default node details view. Not sure why, but it shows up now.


              The issue that I'm having now is when this table displays on the Web interface, there are two columns displaying pretty much the exact same information. The first column is "bsnMobileStationUserName - Label" and the second column is "bsnMobileStationUserName". How can I remove the first column from displaying?


              The OID I'm using is 1.3.6.1.4.1.14179.2.1.4.1.3

                • Re: Universal Device Poller - Stupid Question
                  savell

                  Just a suggestion, but why not select "bsnMobileStationIpAddress" as the label name - you would then have both the Ip address and the user displayed in the web interface (or swap them around and use the UserName as the label and the IPAddress as the data).


                  Dave.

                    • Re: Universal Device Poller - Stupid Question
                      Debbi

                      OK, since this is probably both a stupid question and involves a Wireless Controller MIB, I will post here instead of making a new topic.  I added a UDP for Cisco Serial number and created a Cisco group for it.  Then I added a UDP for the number of current associated wireless users in the WLAN.  I can now see two things on my web page.  The resource: Cisco Serial number now lists the Cisco group and two lines, one for the Serial number and now one for the wireless user count.  I don't want both of these under Cisco Serial number, I only want the Serial number there.  In addition, I have a resource that is for the Wireless users and it shows a nice graph.  So all I really want is to get rid of the second line under Cisco Serial Number.  I thought doing the "Cisco" group would help me keep my MIBs organized in the UDP tool, but maybe it does more than that?


                       Second Question, the nice user count graph does not seem to plot exact numbers of users.  I have my stat polling set for ten minutes and the sample to display as ten minutes, but sometimes it shows 4.5 users.  I don't want it to show 4.5 users, if there are 4 users at 10:10 and 12 users at 10:20 I would like it to reflect that.  Possible?  I am using bsnDot11EssNumberOfMobileStations and I have my settings set at "raw value" and "text".


                      Thanks.


                      Debbi