1 3 4 5 6 7 Previous Next 161 Replies Latest reply on Jul 2, 2009 4:28 PM by crwchief6 Go to original post
      • 100. Re: V9 Upgrades - Let's here the stories
        tdanner


        Is this fixed in SP1?  Our Orion takes a good 5 minutes to stop the service.  In Task Manager, I watch memory usage slowly tick down from about 218M avg to around 170+/-M and finally, poof, it's gone.

         



        This is a longstanding quirk of with the way the NetPerfMonService handles shutdown. We didn't touch that in SP1.

        • 101. Re: V9 Upgrades - Let's here the stories

          Just to let everyone know...I downloaded the SP1 that was linked in the forum...I was told today that that had incorrect files in it...I downloaded the whole Application with the update in it...I loaded that update and Orion is running fine...

          • 102. Re: V9 Upgrades - Let's here the stories

            Installation error due to licensing mess up.. but still not fully operational.. 2 pollers


            Installation Error Case #50804


             By installing everything except universal poller we are back up.. still want to fix it.. any ideas appreciated.


            • 103. Re: V9 Upgrades - Let's here the stories
              BakerD

               Downloaded V9, read this thread and 8.5.1 is still running just fine ;).

               

              Sorry, just had to do that.   

              • 104. Re: V9 Upgrades - Let's here the stories
                BryanBecker

                With SP1 out how are issues with going to V9?  Do people still have major issues with V9 or has SP1 fixed those?  I'm still conteplating upgrading.

                Thanks.

                BB

                • 105. Re: V9 Upgrades - Let's here the stories
                  skierjmh

                  My chart gaps (which were few and far between, like days and only for 5-10min on a handful of systems) became much more prevalent with v9, ICMP working well, but any SNMP stats gap for 1-2hrs on most devices. I haven't applied SP1 yet (that will most likely be this evening). For the most part though v9 has helped in a few areas, specifically node management without RDP'ing to the poller.

                  Oh and the whole AD pass-through authentication issue breaks the site unless you take these steps:

                  Re: No Restriction with Pass-Through Authentication
                   

                  • 106. Re: V9 Upgrades - Let's here the stories
                    rgward

                     



                    Is this fixed in SP1?  Our Orion takes a good 5 minutes to stop the service.  In Task Manager, I watch memory usage slowly tick down from about 218M avg to around 170+/-M and finally, poof, it's gone.

                     



                    This is a longstanding quirk of with the way the NetPerfMonService handles shutdown. We didn't touch that in SP1.

                     



                    Tim, I'm not sure the quirk is so longstanding.  This was apparent beginning with 8.5.1 or 8.1, I don't recall exactly right now.  Maybe others can back me up on this but under 7.8.5 and prior versions, when you stopped the service it stopped within seconds.  It is now a noticable outage now rather than a momentary interruption. The Restart option in Orion Service Manager no longer works.  It errors out because of the long delay in termination of the NetPerfMonService.  It does at least for us every time.  So, is this on the roadmap to be addressed in a future release? 

                    BTW, if I may put in a plug for the Orion Service Manager, with all the add-on services now being started, OSM needs "Stop All Services"/"Start All Services" buttons AND a checkbox on each service to select which services to be Stopped/Started at the same time.  It's a pain having to do each service one at a time if you one needs to shutdown/restart all services.  Hope this is in the works.

                    • 107. Re: V9 Upgrades - Let's here the stories
                      rgward

                      Downloaded V9, read this thread and 8.5.1 is still running just fine ;).

                       

                      Sorry, just had to do that.   

                       



                      LOL  This was great!  Ditto for me but I haven't gone as far as the download yet.

                      • 108. Re: V9 Upgrades - Let's here the stories
                        Network_Guru


                         



                         



                        Is this fixed in SP1?  Our Orion takes a good 5 minutes to stop the service.  In Task Manager, I watch memory usage slowly tick down from about 218M avg to around 170+/-M and finally, poof, it's gone.

                         



                        This is a longstanding quirk of with the way the NetPerfMonService handles shutdown. We didn't touch that in SP1.

                         



                        Tim, I'm not sure the quirk is so longstanding.  This was apparent beginning with 8.5.1 or 8.1, I don't recall exactly right now.  Maybe others can back me up on this but under 7.8.5 and prior versions, when you stopped the service it stopped within seconds.  It is now a noticable outage now rather than a momentary interruption. The Restart option in Orion Service Manager no longer works.  It errors out because of the long delay in termination of the NetPerfMonService.  It does at least for us every time.  So, is this on the roadmap to be addressed in a future release? 

                        BTW, if I may put in a plug for the Orion Service Manager, with all the add-on services now being started, OSM needs "Stop All Services"/"Start All Services" buttons AND a checkbox on each service to select which services to be Stopped/Started at the same time.  It's a pain having to do each service one at a time if you one needs to shutdown/restart all services.  Hope this is in the works.

                         

                         

                        I concur. I am still running V8.1 on my SLX install with remote poller and it takes several minutes for the NPM service to shut down. This service must by stopped and started using the Windows Services console.
                        The Orion application times out on both a restart and just trying to stop the service.

                        I believe V7.5 did not have this issue.
                         

                        • 109. Re: V9 Upgrades - Let's here the stories

                          Yesterday, I upgraded our Solarwinds ORION SLX 8.5.1 SP3 to V9.0 + SP1. Upgrade went smoothly, no issues detected so far...

                          • 110. Re: V9 Upgrades - Let's here the stories
                            uscallesen

                            My chart gaps (which were few and far between, like days and only for 5-10min on a handful of systems) became much more prevalent with v9, ICMP working well, but any SNMP stats gap for 1-2hrs on most devices. I haven't applied SP1 yet (that will most likely be this evening). For the most part though v9 has helped in a few areas, specifically node management without RDP'ing to the poller.

                             



                            Yeah I'm having the same problem with all my Universal Device / Custom Pollers - specifically for interface pollers.

                            • 111. Re: V9 Upgrades - Let's here the stories
                              bleearg13


                              BTW, if I may put in a plug for the Orion Service Manager, with all the add-on services now being started, OSM needs "Stop All Services"/"Start All Services" buttons AND a checkbox on each service to select which services to be Stopped/Started at the same time.  It's a pain having to do each service one at a time if you one needs to shutdown/restart all services.  Hope this is in the works.

                               

                              I second this... 

                              • 112. Re: V9 Upgrades - Let's here the stories

                                DId the install yesterday afternoon from 8.5 to 9.0sp1.  Ran into an issue where the installer did not automatically uninstall the previous version, so I had to do manually uninstall then do a fresh v9 install, and that integrated everythign smoothly with the database.  Also, had one minor issue which I opened a support case on, as my default view was dropping errors.  Turns out v9 didn't like the filters that I had in place in the Node View tree, but after removing those and then re-adding them in, it works fine.


                                Overall, I like v9 so far, and some of my remote users like the asthetic changes, so I'd say i'm pretty happy with it, working with some things in the UDP now.

                                • 113. Re: V9 Upgrades - Let's here the stories

                                   this 'loading' happens in our orion network summary webpage also in netflow traffic analysis module. yes, we're using NTA version 3.0. is this 'loading' process has to do something with the number of nodes on its database? currently, we have 2000+ nodes.

                                  • 114. Re: V9 Upgrades - Let's here the stories
                                    rgward

                                    Orion Service Manager

                                     



                                    BTW, if I may put in a plug for the Orion Service Manager, with all the add-on services now being started, OSM needs "Stop All Services"/"Start All Services" buttons AND a checkbox on each service to select which services to be Stopped/Started at the same time.  It's a pain having to do each service one at a time if you one needs to shutdown/restart all services.  Hope this is in the works.

                                     

                                    I second this... 

                                     



                                    bleearg13

                                    Here is a nice workaround from aLTeReGo.Orion Service Manager

                                    Orion Service Manager

                                    • 115. Re: V9 Upgrades - Let's here the stories
                                      savell

                                      Thought I would drop in my upgrade feedback...


                                      We have the luxury of a test/dev Orion implementation with only a few hundred nodes that we updated last week just after sp1 was available. This was a trouble free and easy upgrade. However, once we had MIB tables available and the web based node management options - it was hard to hold back on our primary Orion system.


                                      So our production upgrade occurred this evening (>4000 nodes and all modules except Wireless).


                                      The upgrade was equally problem free, with only a couple of relativity small issues outstanding (upgrade seemed to break access to APM from the additional web server, and an issue with UnDP load times). Both are with support at the moment - but neither is critical to us in the short term.


                                      It might go pear shaped tomorrow, but tonight I'm very happy with the Orion development guys!


                                      Dave.


                                      BTW - the support guys also didn't waste any time in providing some initial responses to these issues!

                                      • 116. Re: V9 Upgrades - Let's here the stories
                                        BryanBecker
                                        I'm going to take the leap tonight.  I have 4 pollers and 1 SLX/Web server to upgrade.  Any thoughts on order to upgrade?  Wish me luck!

                                        BB
                                        • 117. Re: V9 Upgrades - Let's here the stories
                                          BryanBecker

                                          One of the questions I was asked is if anyone had issues for their exisitng alerts and maps being lost in the upgrade?  We have alot of basic and some advanced alerts and alot of maps we can't lose with the upgrade.

                                          And if we do have issues and need to fallback to 8.5.1 how best do we do that?  I'll have a local copy of the exisitng database we can go back to.  But do I just uninstall V9 and run the install of 8.5.1?

                                          Thx.

                                          BB

                                          • 118. Re: V9 Upgrades - Let's here the stories
                                            BryanBecker

                                            Got another one.  I plan on upgrading to NTA 3.0 SP3 1st before I go to V9.  I read in this thread that people had issues with transaction log filling up when running NTA 3.0 and V9.  Is this still an issue?

                                            BB

                                            • 119. Re: V9 Upgrades - Let's here the stories
                                              John King

                                               Now that is seems there are quite a few fixes out are they all available through the update included in V9? We are looking at moving off of 8.5.1 in the next few weeks and was hoping I wouldn't have to find a dozen different patches to fix graphs, etc.

                                              • 120. Re: V9 Upgrades - Let's here the stories
                                                casey.schmit

                                                We've only released one update to v9, and that is SP1. It is included with the update bundled next to the main v9 installer.

                                                • 121. Re: V9 Upgrades - Let's here the stories
                                                  savell

                                                  Bryan, probably a little late for your upgrade - however we didn't have any issues with our alerts or maps. As long as you have a database backup, and copy of the Maps/Reports folder I think you will be OK.

                                                  I shutdown all the pollers and upgraded the primary SLX server first - then did the pollers. Just had the normal issue of the install starting all the services - and having to shut them down again so I could upgrade the pollers (I wish there was an install option to leave the services down).

                                                  We made the choice a long time ago to run the database in simple mode (i.e. no transaction logs). We found this took the pressure off the database server - but obviously has a recovery trade-off (i.e. we can only recover to the last backup if required).

                                                  Dave. 

                                                  • 122. Re: V9 Upgrades - Let's here the stories
                                                    BryanBecker

                                                     Thanks Dave....I did what you suggested.  Here are some thoughts :

                                                    • Upgrading multiple servers is a huge pain, constantly having to upgrade one and stop the services again so I can go to the 2nd box
                                                    • I was very surprised that the database part was really quick...I have 12K elements and it was done in like 30 seconds
                                                    • Got some weird errors on the site but I decided to reboot all my servers 1 last time and things look better

                                                    Support items

                                                    • Universal device poller will not load...period.  I get the pop-up box and it just sits there.  All of my Custom MIB pollers do not work at this point.
                                                    • Clicking on a node takes a VERY long time to load the device details page
                                                    I'm just glad I have a working web site at this point.  I'll work with support on these items and see what happens.

                                                    BB
                                                    • 123. Re: V9 Upgrades - Let's here the stories
                                                      savell

                                                      Glad to hear your upgrade went OK.


                                                      I don't think you waited long enough for the Universal Device Poller to load - ours takes anywhere from 13-15 minutes with 15K elements - which is a very similar size to yourself (and 174meg of memory once loaded) - development is working on this for the next service pack.


                                                      Node details do take longer than 8.5.1 - not quite sure why, but it's not something I have reported as I don't have any hard numbers (and I didn't see anyone else making a similar comment).


                                                      Dave.

                                                      • 124. Re: V9 Upgrades - Let's here the stories
                                                        BryanBecker

                                                        I opened a ticket for the UnDP issue and loading of the node details.  I launched UnDP on one of my pollers and after an hour it still isn't loaded.  Loading of node details takes between 70-80 seconds on my system.  Everything else (like interfaces, etc) load in 1-2 seconds.

                                                        Node management on the web site is nice to have although I find it pretty slow to work with.  It could just be my system so I'll have to have support gotomeeting and see what's going on.

                                                        BB

                                                        1 3 4 5 6 7 Previous Next