1 2 3 Previous Next 161 Replies Latest reply on Jul 2, 2009 4:28 PM by crwchief6

    V9 Upgrades - Let's here the stories

    BryanBecker

      Now that V9 is out I wanted to start a thread on how upgrades from 8.5.X to 9 have been going?  I'm especially interested in people running multiple pollers.

      I'm going to wait a could weeks before I upgrade so the bleeding edge folks can work out any issues. ;-)

      Good luck.

      BB

        • 1. Re: V9 Upgrades - Let's here the stories
          rlawsha

          I went from 8.5 to 9 this morning. I run a custom poller for my APC NetBotz temp level. I also run Netflow V3 and Cirrus. I upgraded all of them to the latest and everything went great. I had to re-select my custom guages on node details in the web interface, no big deal. I also decided it was time to put in my new IP address ranges in NetFlow. All in all, painless.

          • 2. Re: V9 Upgrades - Let's here the stories

            Hey fellas,


             I'm a newbie here but I figured I'd contribute to the community and share my upgrade experience.  Took a hair over 30 minutes with ~6000 polled objects in my database on a Remote SQL server to upgrade.  Not a single error much to my surprise... everything looks fantastic.  For those of you who have installed modules and removed them and then suffered the dreaded "The NetFlow module banner is still on the web page" error, Orion v9 installation removes this.  It doesn't remove the Netflow service in my experience but it might be better for you.


             In any event, v9 is great and I can't wait to give NetFlow V3 another chance.


            Chris

            • 3. Re: V9 Upgrades - Let's here the stories
              uscallesen

              I'm glad to hear it worked for some of you - for me the upgrade process has been anything but painless..


              During the 8.5.1 -> 9.0 upgrade process the installation hung with a database error - spend most of my day on the phone with solarwinds support to get it sortet out.


              After the upgrade to V9 - my custom poller charts are f*cked - the pollers are, for some reason, not collecting as much data as in 8.5.1 - I've had to change the charts from a 5 minutte interval to 3 hours !! Hoping someone from Solarwinds support can help me get that sortet today

              • 4. Re: V9 Upgrades - Let's here the stories
                rob_ib

                 The current install packages require the server to have Internet access so it can install Microsoft Net Framework 3.5 itself.  Even if you have 3.5 already installed the Orion will not check to see if it is installed and wants to install it itself.  This is a problem since opne of our Orion servers has no Interent connectivity what so ever due to security designs.

                • 5. Re: V9 Upgrades - Let's here the stories
                  denny.lecompte


                  I'm glad to hear it worked for some of you - for me the upgrade process has been anything but painless..

                  During the 8.5.1 -> 9.0 upgrade process the installation hung with a database error - spend most of my day on the phone with solarwinds support to get it sortet out.

                  After the upgrade to V9 - my custom poller charts are f*cked - the pollers are, for some reason, not collecting as much data as in 8.5.1 - I've had to change the charts from a 5 minutte interval to 3 hours !! Hoping someone from Solarwinds support can help me get that sortet today

                   

                   

                  usallesen,

                  Have you opened a Support ticket?  We'll need to gather some info to figure out what your specific problem is.

                  • 6. Re: V9 Upgrades - Let's here the stories
                    denny.lecompte
                    Even if you have 3.5 already installed the Orion will not check to see if it is installed and wants to install it itself. 
                     

                    We do check for .Net 3.5, and if we find it, we don't try to install.  We install internally every day, and we usually have .Net 3.5 installed already, so it usually works.  Obviously, in your case, the check is failing.  I know you have a Support case open, and we're looking at it to see what the issue is.  But in most cases, it does detect.

                    • 7. Re: V9 Upgrades - Let's here the stories
                      rob_ib

                       Good to know.  I can try an upgrade the internal machine this evening and see what happens.  Do you just install Framework 3.5 using the install defaults?

                      • 8. Re: V9 Upgrades - Let's here the stories
                        casey.schmit

                        We check to see if 3.5 is installed by looking for a specific value of a registry key. Can you tell me if you have the following key in your registry, and what the value is:

                        HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\NET Framework Setup\NDP\v3.5\version?

                        • 9. Re: V9 Upgrades - Let's here the stories
                          branfarm

                           My initial upgrade went flawlessy. It took 10-15 minutes and I had no problems, even with my custom pollers.

                           So far so good, in that regard.

                          • 10. Re: V9 Upgrades - Let's here the stories
                            profzoom1

                            Ok here is how my upgrade went.


                            I followed all the default setting for doing the upgrade.


                            It did install 3.5 .net and then started doing the install and finished  --> no problems yet


                            After install running of configuration wizard, when opening the Orion System Manager I was gettng an error saying it could not open the server. I re-ran the configuration wizard and checked the database ( nothing had changed with the database location) and then once that was done it opened system manager without a problem.


                            The only issue that I am having so far is when trying to open "Universal Device Poller" it give me an error --> "an Item with the same key has already been added" click OK and once I do that I get can not contact server closing. Not sure what this is or why I am getting this error. This is a new item in the Orion programs list.


                            Other then that error that is the only thing that I have seen so far that is not working. Still going through everything as well.

                            • 11. Re: V9 Upgrades - Let's here the stories
                              mark wiggans



                              The only issue that I am having so far is when trying to open "Universal Device Poller" it give me an error --> "an Item with the same key has already been added" click OK and once I do that I get can not contact server closing. Not sure what this is or why I am getting this error. This is a new item in the Orion programs list.

                              Other then that error that is the only thing that I have seen so far that is not working. Still going through everything as well.

                              There is a fix for this ....Replace the file in the zip attached-
                              • 12. Re: V9 Upgrades - Let's here the stories
                                profzoom1

                                I found another issue as well


                                We have a few Cisco 6513 switches with unrouted vlans which do not have a port speed associated with them and Orion has configured all these port speeds as 10 Mb. These should all be showing up as gig ports like they have in older versions of Orion and now I have a bunch of high utilization alerts going off and having to manually change all these to gig.


                                I also tried placing that file in the orion folder and saved over the one that was there and it is still not working. I have not rebooted or restarted anything yet though.


                                • 13. Re: V9 Upgrades - Let's here the stories
                                  jawill8301

                                  I too have the same issue with unrouted vlans in our Cisco 6509's.  I get 127% and 167% on transmit and recieved under top ten untilization interfaces.


                                   


                                  • 14. Re: V9 Upgrades - Let's here the stories
                                    denny.lecompte

                                     We're aware of a bug with Cisco 65xxs.  It's scheduled for an upcoming service pack.

                                    1 2 3 Previous Next