4 Replies Latest reply on Jun 25, 2008 1:39 PM by malichite

    Cannot login to web interface

      Yesterday our Orion machine died on us.  We built out a new server, connected it to our database and that all seems to be working fine.  We were able to get our inetPub\solarwinds directory from the old machine.  I replaced our newly created solarwinds directory with the old one.  When we try to login we are unable to.  I have gone into the database management and deleted the admin password and still cannot login as admin.  We used to use AD credentials and had it setup so that it would login automatically.  We cannot even login using domain\user and password to the box.  I still see all of the users in the database though.  Can anyone help or at least point me in the right direction.   Thanks ahead of time.


       


        • Re: Cannot login to web interface
          mark wiggans

           what error message do you get?

            • Re: Cannot login to web interface

              Login failure. Username and/or Password incorrect.Login failure. Username and/or Password incorrect.

                • Re: Cannot login to web interface
                  mark wiggans

                  I’m not sure of the steps you used to reset this from the DB so please verify –


                  Go to Start>Programs>Solarwinds Orion>Database Utilities>Database Manager

                  Open the NetperfMon database.
                  -Under Accounts, right click & choose Query table
                  -On the right pane, click Refresh
                  -Change to Read-write
                  -Double-click the password fields & delete them
                  -Leave it blank
                  -Refresh the page & make sure the new values have taken

                  Hopefully you can login.


                  -Log into the website with the username & blank password
                  -Recreate the passwords from Admin>Account Manager

                  Still getting the error then try this:

                  1.Close any Orion webconsole windows you may have open.

                  2.Open IIS(Internet Information Services)
                  -Go to the Solarwinds NetPerfMon Website, right click & select Properties
                  - Click Edit for "Anonymous Access & Authentication control"
                  -Go to the Directory Security tab
                  - uncheck Anonymous access and check Integrated Windows Authentication.

                  3. Open the webconsole, go to Admin>Accounts and make sure the usernames are the same as the windows login:
                  User Name= Domain\windows_username
                  Password=PasswordX (don't leave this blank, just type in anything, it doesn't have to be the windows password)

                  2)Open IIS(Internet Information Services)
                  -Go to the Solarwinds NetPerfMon Website, right click & select Properties
                  - Click Edit for "Anonymous Access & Authentication control"
                  -Go to the Directory Security tab
                  - uncheck Anonymous access and check Integrated Windows Authentication.


                  Now try logging into the web console, you should have a windows dialog box to login.