3 Replies Latest reply on Jun 13, 2008 8:31 AM by videotech

    .NET 3.0 & VBScript question

      Hello all, we have been using Orion 8.1 and . NET 2.0 for a while, I have wanted to update to 8.5.1, but I read that the new .NET 3.0 framework does NOT Support VBScript.


       The reason I am saying this is that we did a lot of customization using VBScript in our Orion 8.1. Anyway I decided to update to 8.5.1 and just re-write the code using Java Script. However after I updated I noticed that it all works!


       


      Have I missed something here?