4 Replies Latest reply on May 15, 2008 6:40 PM by greg@solarwinds.net

    Bandwidth Gauge problems after upgrade

      Hi,

      I recently upgraded my Engineer's Toolset to version 9.2. Now when I try to add another bandwidth gauge, it never makes it through the discovery. It stops at:

      Discovering interfaces/ports ...

      114 of 116

      Stack Aggregated Link 04

      I have let it sit overnight and it never gets past this. I have service pack 1 installed.

      This is only happening with my 3Com switches, and only since the upgrade. I have a lot of Cisco switches that are still working fine for discovery. The particular switch I need to add this gauge for is a 4250T. I've tested this against my 4228G, 4200-28, and 4200-50 switches with the same result.

      I've tried both my read-only and read-write SNMP community strings. When I try the "Test" on the initial discovery screen, it passes for both strings.

      I read Bandwidth Gauge v9.2 discovery problem and tried the MIB Browser. Even though both community strings pass "Test" there too, when I try to get the tree it fails. It tells me that the device does not respond SNMP queries using the community string.
       
      Any ideas on what to try?

      Thanks in advance.

      John