1 Reply Latest reply on Apr 17, 2008 2:17 PM by chris.lapoint

    v8.01 to v9 upgrade...lots of questions/quirks

    jtopping

      I was a IPMonitor 8.01 user, and my V9 upgrade has been a bit rough.

       

      It appears that I cannot just "add a monitor" to a group anymore, I have to add a device, add a monitor to it, then move that monitor to a group that I want. (my alerting configuration is all setup by group) Is this true? This seems to be quite a hassle.

       

      Additionally, the v9 upgrade created a lot of new "devices" but didnt migrate all the appropriate monitors to each device. For instance, we monitor a DNS server with two different DNS checks, one is orphaned, one is attached as it should. Is this a bug? There seems to be no way to attach a existing monitor to a device.

      When discovering the network, i set smartmonitor to manage all our switches with pings only, it runs the scanning engine and finds zero monitors to setup...why is that?
       

       

      I exported my 8.01 configuration before the upgrade, is there a way to  import that in and have v9 use that? The v8->v9 conversion of my nodes seems to have fubar'd

       

      I think i just rambled... can anyone clarify these issues for me?

        • Re: v8.01 to v9 upgrade...lots of questions/quirks
          chris.lapoint

          I was a IPMonitor 8.01 user, and my V9 upgrade has been a bit rough.

          Sorry to hear that.  I think once you get up and running, you'll find all the new features (groups within groups, smart groups, dashboard, network maps, etc.) well worth it! 

           

          It appears that I cannot just "add a monitor" to a group anymore, I have to add a device, add a monitor to it, then move that monitor to a group that I want. (my alerting configuration is all setup by group) Is this true? This seems to be quite a hassle.

           



          Yes, this is correct.  Monitors must belong to a device.   We needed to formalize the concept of a device and device properties to setup the concept of a "monitor template" in a future release.  The idea being that you would be able to define a monitor template once, and then assign it to multiple devices and inherit the device properties (e.g. hostname/IP address, etc.) where appropriate.

          As an aside, in v9, you'll be able to leverage SmartGroups to group monitors dynamically based on a particular attribute and then assign an alert to the SmartGroup.   In this way, as new monitors with that attribute are added to devices, they will automatically recieve th alert profile assigned to that SmartGroup. 

           

          Additionally, the v9 upgrade created a lot of new "devices" but didnt migrate all the appropriate monitors to each device. For instance, we monitor a DNS server with two different DNS checks, one is orphaned, one is attached as it should. Is this a bug? There seems to be no way to attach a existing monitor to a device.

           

           

          The upgrade process tries its best to associated all appropriate monitors to a "home" device.   Once a monitor is in the orphaned group, you can move it to any device you like.  Here is a link for how to move a monitor from one device to another:  http://support.solarwinds.com/kbase/ProblemDetail.cfm?ID=787

           

          When discovering the network, i set smartmonitor to manage all our switches with pings only, it runs the scanning engine and finds zero monitors to setup...why is that?


          Do you already have PING monitors setup for these switches?   Try clicking Modify on the Discovery Results screen to see if the interfaces are listed and if the boxes are already checked.

           

          exported my 8.01 configuration before the upgrade, is there a way to  import that in and have v9 use that? The v8->v9 conversion of my nodes seems to have fubar'd


          No, this is not possible.