8 Replies Latest reply: Mar 14, 2008 9:52 AM by mark wiggans RSS

    Map Maker error

      I tried running Map Maker this afternoon and got the following error.


      Run Time Error 429


      ActiveX component can't create object.


       


      Has anyone seen this before.  I tried rebooting the server to see if that would help.  It didn't.


      The only changes that have been made to this system was upgrading th Engineers toolset last to 9.2 SP2.


      Other than that it is a pretty vanilla server not much in the way of customization.


      Windows 2003


      4 gig ram


      Orion SLX 8.5.1 SP3.


       


      Any help would be appreciated.


       


       


        • Re: Map Maker error
          mark wiggans

           Tom-

          try going to Add/Remove programs -> Toolset -> Change/Remove-> and select Repair

          you should attempt this first

          You will need to re-register the following .dll to fix the 429 runtime error

          regsvr32 "c:\program files\solarwinds\common\swdiscoveryServices8.dll"

          Just copy the above command - (copy, paste, ok) - into the run window on the server (start > run).

          • Re: Map Maker error
            Network_Guru

            The only changes that have been made to this system was upgrading th Engineers toolset last to 9.2 SP2.
            Other than that it is a pretty vanilla server not much in the way of customization.

            Windows 2003
            4 gig ram
            Orion SLX 8.5.1 SP3.

             



            Am I missing something?
            I just installed SP1 for SW Engineers Toolset V9.2 today. Is there already an SP2 out?
            I'm having a different problem and was hoping SP1 might fix it.

              • Re: Map Maker error
                mark wiggans


                Am I missing something?

                I just installed SP1 for SW Engineers Toolset V9.2 today. Is there already an SP2 out?
                I'm having a different problem and was hoping SP1 might fix it.

                 

                 

                No- SP1 just came out 2/29 -  I believe that is just a typo...