5 Replies Latest reply on Feb 9, 2010 8:18 AM by greg@solarwinds.net

    Config Download Problem

      Can anyone shed light to my problem? In the past I have been able to use the Config Download Tool on the Engineers Toolset but now I am getting "Transfer Failed - Bad File name. No matter what I do I keep  getting this and not able to use this tool. Anyone got any ideas? Thanks.

        • Re: Config Download Problem

           Engineer - It could be that the default name for the file transfer might not be acceptable to your device.  In the Download Config Dialog, we use a macro for the filename, "c:\TFTPRoot\%SysName%.CiscoConfig".  Could you try changing that to something simpler like: "C:\TFTPRoot\testcfg.txt"?

           

          HTH,

          Greg 

            • Re: Config Download Problem

              Greg,


               I have tried changing the name to "C:\TFTP-Root\test.txt" but still comes up with "Transfer failed Bad Filename". Funny though, because it was working OK until about 3 weeks ago. I guess the only  thing I haven't tried is to uninstall and reinstall. I am willing to try any other suggestion  before reinstalling.

            • Re: Config Download Problem

              Has anyone come up with an answer to this? I have the same problem. After a computer crash and a reload of the software I come up with the same "Transfer Failed - Bad File name". I've attempted the proposed solutions listed here. I'm using 10.2 on a XP SP3 machine. Any help would be appriciated.