2 Replies Latest reply on Feb 19, 2008 1:38 PM by bbusbey

    Issue with Netflow (timeout issue)

      I have followed all the criteria that was specified to me regarding the setup and why and still getting a timeout issue.  It times out within 120 second.  I followed all of this and still having the issues:


      Reset Timeouts in IIS for Slower Web Pages


      I. First, configure the timeouts in IIS


      1. Right click on My Computer and select Manage


      2. Open Services->IIS->Web Sites->SolarWinds NetPerfMon


      3. Right click SolarWinds NetPerfMon and select Properties


      4. On the Web Site tab, set the Connection Timeout to 1200 seconds (20 min)



      5. Go to the Home Directory tab and click the Configuration button and the Application Configuration window will open.


      6. Within Application Configuration click on the Options tab.


      7. Set the Session timeout to 20 minutes


      8. On the same page, set the ASP Script timeout to 1200 seconds (20 min)


       



      II. Next, configure the timeouts in the database


      1. Navigate to Start->Programs->SolarWinds Orion->Advanced Features.


      2. Launch the red icon for the Orion Service Manager.


      3. Right click "SolarWinds Network Performance Monitor" and select Stop. Minimize this window but don’t close it.


      4. Navigate to C:\Program Files\SolarWinds\Orion


      5. Open the file SWNetPerfMon.DB using the Windows Notepad


      6. Scroll to the very bottom of the page to where the "Connection timeout in seconds" and "Database Command timeout in seconds" settings are.


      7. Double the Timeout and CommandTimeout values then save the file. Note that if you can’t save the file, you need to repeat steps 1-3 to stop the net Perf Mon service.


      8. Unminimize the Orion Service Manager (from step 3), right click the "SolarWinds Network Performance Monitor" and select Start.


      Like earlier I have completed this also this is what I have on my poller:


      I have 1425 Nodes and 4275 interfaces


      thanks,