7 Replies Latest reply on Feb 20, 2008 3:06 PM by mark wiggans

    Cisco 6509 Netflow problems...

    hairy51

      Hi All,


      I am trying to get Netflow configured on my Cisco 6509 switch... I have managed to get my ORION netflow server to successfully see data from one routed interface (gi1/41) and 2 VLAN interfaces, but i cannot seem to get it to pick up the other 7 or so VLAN interfaces. I have followed many configuration guides and am presuming that something is working as i can see a few of the interfaces.  My config is:


      ip flow ingress layer2-switched vlan 2-3,8,50,200,300,400,500,999
      mls ip multicast flow-stat-timer 9
      mls aging long 64
      mls aging normal 32
      mls flow ip interface-full
      no mls flow ipv6
      mls nde sender version 5
      no mls acl tcam share-global
      mls cef error action freeze


      interface Vlan2
       description NPNetMan
       ip address xxx.xxx.xxx.xxx 255.255.255.0
       ip flow ingress


      interface GigabitEthernet1/41
       description xxxxxxxxxxxxxxxxxxxxxxxx
       ip address xxx.xxx.xxx.xxx 255.255.255.252
       no ip redirects
       ip flow ingress


      ip flow-export source Vlan2
      ip flow-export version 5
      ip flow-export destination xxx.xxx.xxx.xxx 2055


       there are a large number of VLAN interfaces and they are all configrured as per VLAN 2 above. Interface gi1/41 is correctly exporting data and i am getting some lovely stats from it, i am also able to see stats from 2 of the 7 VLAN interfaces... any ideas? The Interfaces are all monitored in ORION and selected for the NTA as well and i am now going round in circles trying to work out what is going wrong...


      Many thanks


      Jonathan