2 Replies Latest reply on Jan 17, 2008 6:21 AM by jonchill

    A couple of Problems

    jonchill

      IPMonitor has been running fine for the past 3 weeks without any problems but since yesterday I've been experiencing problem with the credentials account being locked out every hour or so and also error messages coming up from monitors themselves.


      What I don't understand is why the credentials account that is used by the monitors has suddenly started playing up, its a domain admin account that is only used for IPMonitor and it keeps locking the account every hour or so. I'll inlock the account and it will work and then becom locked again. Anyone got any ideas?


      Also I've started getting these messages from some of the monitors see below


      The ipMonitor 8 service context does not have the necessary privileges to impersonate


       


      Logon failure: unknown user name or bad password; oserror: 0x52e - presume this one is because the ad account is locked out


       


      The remote device rejected the request due to an internal error this is on an Exchange internal monitor


       


      Any help would be much appreciated.


       


      Thanks


       


      Jon

        • Re: A couple of Problems
          chris.lapoint

          Hi Jon, I'd recommend you contact support and have them open a ticket for this issue.  

          Per one of our leads, it is likely that your username or password in the credential is incorrect and your have the Account Lockout Group policy object turned on (hence the account keeps getting locked out after x amount failed login attempts).