6 Replies Latest reply on Aug 16, 2007 11:52 PM by leemcclendon

    File Association problems after V9 installation

      I just upgraded from the Engineer's Edition Toolset V8 to V9, following all the steps for preserving previous configuration data.


      After uninstalling V8 and then installing V9 the file associations for Toolset file types (such as *.CPULoad, *.BandwidthGauges, *.SNMP-Graph) were lost. CPULoad files, BandwidthGauge files, etc. do not know what program to open with anymore.


       I tried the usual method of trying to run the file, clicking "Select Program from List", clicking "Browse", and then going to the "...\SolarWinds\Engineer's Toolset\" directory and selecting the program executable (such as Bandwidth-Gauges.exe) but it will not add any of the SolarWinds tools to the program association list. I tried changing the file associations to another non-SolarWinds app, such as adobe reader or winzip, and the files can associate with either of those without problems so I know it isn't a problem with my Windows installation (running Win Server 2K3).


       Anyone else experience this problem, and can anyone help me fix it?

        • Re: File Association problems after V9 installation

          I am able to duplicate this problem with Engineer's Edition 9.0.1 running on Windows Server 2003. 

          I was able to work around the problem for Bandwidth Gauges with the following steps:

          • Select a Bandwidth Gauge file in Windows Explorer
          • A dialog is displayed when Windows doesn't detect a file association for the file type.  Choose the 'Select the program from a list' option and click on the OK button
          • Select the Browse button and navigate to the Engineer's Toolset installation directory. 
          • Choose Bandwidth-Gauges.exe and select the Open button
          • Type 'SolarWinds Toolset Bandwidth Gauge' in the description field
          • Make sure the option for 'Always use the selected program to open this kind of file' option is checked and select the OK button
          • The bandwidth gauge file should load in the Bandwidth Gauges tool and you should be able to open bandwidth gauge files from Explorer

          If these steps don't work in your environment please contact our support department so we can help you resolve this problem. 

          I'm going to open a trouble ticket for the missing file associations to ensure that this problem is fixed in a future release of the Toolset.