3 Replies Latest reply on May 24, 2007 8:22 AM by denny.lecompte

    NTA 2.0 - Can't install service

      I have downloaded and installed the upadate to NTA 2.0.  The installation went fine with no errors what so ever.  However, after the installation it went into the Config Wizard.  It did the database and website tabs without issue.  When I get to the Install Services tab only Network Performance Monitor was checked.  I tried to check the other options I needed, including NetFlow Service, but I get this message as soon as I click the box:

      Microsoft .NET 2.0 Framework is not installed.

      It also says to go to the Windows Update site and download what I need, then re-run the wizard.  Well, .net 2.0 was installed to begin with so I don't know why I'm getting this message.  I checked for updates...none.  I just uninstalled .net and reloaded it...same thing.

      So now I have a busted NTA.  Please help!!!

      Thanks.
        • Re: NTA 2.0 - Can't install service

          I had the same exact problem...


          I resolved by doing the following:


          - Uninstalled .NET 2.0
          - Rebooted
          - Reinstalled .NET 2.0
          - Add/Remove Programs and chose "Repair" on NTA 2.0
          - Ran SolarWinds configuration wizard manually
          - Worked perfectly

            • Re: NTA 2.0 - Can't install service
              denny.lecompte

              This may be the same as a problem we've seen with a couple of users using Terminal Server.
               

              The solution was to put the Windows into
              "install mode".  Open a command
              prompt and enter the command "change user /install".  Once you're in install mode, restart the
              config wizard and everything should work.  The Config Wizard will change the server back into "execute" mode
              when it finishes.