2 Replies Latest reply on Dec 17, 2019 9:07 AM by mike d.

    Kiwi Syslog Not Displaying Any Logs

    mike d.

      New installation of Kiwi Syslog Service Manager (Free Version 9.6).

      Test message to localhost works fine but is not receiving syslog messages from remote computer.

      WireShark shows the syslogs but Kiwi is not picking them up. UDP/port 514

      I've added the 2 IPs under Inputs in "Receive messages from below IP addresses".

      Reading the documentation I am not able to find if I missed something.

      Any assistance is appreciated.
      i am going to try it on a different machine and see if maybe it's just this box that doesn't like it.

        • Re: Kiwi Syslog Not Displaying Any Logs
          mike d.

          Looks like it runs on my VM without additional setup.
          Logs showed immediately but I can't even enter the setup screen because it crashes

          So I guess my options are:

          1. Leave as-is and never change the settings
          2. Waste time chasing a problem I might not need to chase down
          3. Use a different syslog solution

          >.>

            • Re: Kiwi Syslog Not Displaying Any Logs
              mike d.

              I tried the evaluation version thinking it'd make a difference, just got a whole new set of errors. I can't believe SolarWinds let's their name be associated with this. To be fair I've tried 5 other "solutions" and only 1 worked "out-of-the-box". Everything else crashes for some reason. Done with this, this thread can be closed.