6 Replies Latest reply on Oct 25, 2019 7:43 PM by donrobert5

    RabbitMQ error while installing SolarWinds HA

    rucha.v

      Hi All,

       

      I have installed SAM production version in my environment successfully.

      When trying to install SolarWinds HA for the same I'm getting RabbitMQ service error.

       

      I downloaded the setup from Customer portal.

      The main server and HA are in different subnets with required ports opened bidirectional.

      Firewall and Antivirus is disabled and user is local admin, with no hardening done on server.

      Tried repairing and reinstalling service as well.

      Tried running Configuration Wizard through cmd.

      Also tried installing on a fresh server with the same .exe file but same error.

      Tried all the steps mentioned in article - Success Center

      Also, I'm able to see RabbitMQ service.

      We tried doing forced failover and it worked but still the error persists.

       

      Kindly help.

       

      Regards,

      Rucha Vaidya

       

      RaviK c_sameer gangadhar.kabdhijasharma