1 Reply Latest reply on Sep 7, 2005 2:48 PM by BK

    ICMPv50.ocx not correctly registered

      Hi,

      I'm new to this forum & I wanted to quickly fixout a problem which I'm currently facing with the Solarwinds Engineer 7.1 toolset installed here.

      Here is the detail of the problem:
      I've installed the toolset on a citrix server, as to share the application to my group of colleagues here to monitor their n/w's. Now from the server (where the appln. is installed) the Network Performance monitor (for instance been tried to access) works fine, but the same tool, when tried for any of citrix clients it gives the below mentioned error msg.
      Component 'ICMPv50.ocx' or one of its dependencies not correctly registered: a file is missing or invalid


      Request you earliest support, to resolve this problem.

      Thanks in advance.

      Regards
      Shankar
        • Re: ICMPv50.ocx not correctly registered
          I would guess that when you installed the Solarwinds Package, you did not install in Administrative mode. 

          I have seen a simlar problem with Windows Terminal Service.  If you did not enable Administrative Install Mode, Windows will redirect file saves intended for the c:\Windows\system32 directory to a system32 directory located under the users documents.  The one user who installed the app works great, for everyone else the files are not found.

          When installing on a Windows Terminal Service, you had to use the add/remove programs on the control pannel to add a new package.  This would disable the file redirection until the setup package completed.

          You could also use the CHANGE USER /INSTALL command at the command prompt before you started the setup.


          Hope this helps.



          BK
          Nobody Special